another 4x4 problem!!!!! - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-11-2009, 04:03 PM Thread Starter
Compression Ignition Addict
82racin's Avatar
Join Date: Feb 2009
Location: Mt. Union,PA
Posts: 286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
another 4x4 problem!!!!!

well my 4x4 quit working. ive searched and searched on the forum but i cant find the exact problem im having. i have a 2001 shift on the fly 4x4 with auto/manual hubs. i cant get the 4wd to work when i have the hubs manually locked or in automatic. when i turn the switch to 4wd i hear the transfer case locking in. and my front drive shaft doesnt spin when you get out and try to turn it.
i was thinking vacuum leak but shouldnt the manual lock override that? someone please help because 2wd is useless in the PA winter.
82racin is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome