94 250 dies when I brake - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-19-2009, 03:40 PM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
94 250 dies when I brake

I've got a '94 250 with a '96 Powerstroke installed. Automatic transmission. Whenever you brake it dies, but not if its in park or neutral. The engine just shuts off--no chugging or grinding or anything. My mechanic is stumped. Any thoughts? I've owned this thing for about two weeks...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-19-2009, 03:42 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Are you using the TR sensor from the original transmission. If not swap out the TR ( transmission range) sensor. That is if you have the original from the old transmission.

It sounds like your torque converter is staying locked up. Which it maybe unlocking when you put it in park or neutral.
Reply With Quote Quick reply to this message
  #3  
Old 01-19-2009, 03:57 PM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm pretty sure its the original transmission. I haven't done anything to it yet--it was the previous owner who switched out the engine.
Reply With Quote Quick reply to this message
  #4  
Old 01-19-2009, 04:00 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by danielp View Post
I'm pretty sure its the original transmission. I haven't done anything to it yet--it was the previous owner who switched out the engine.


Ok I missed read your posting. I thought the trans was swapped out.

It sounds to me like you have a torque converter lock up problem. Like it is not unlocking when you come to a stop. Could be a bad torque converter. I would trouble shoot the problem further before doing any part replacing.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:41 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors