97 7.3 no start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-27-2014, 11:08 AM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: nicholasville ky.
Posts: 2,137
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
97 7.3 no start

Hey guys I have a 97 international roll back with the t444e (7.3) this thing absolutely will not start. Will run off either but not fuel. I have no access to a computer to hook to this truck but it has roughly 274k miles. New cps icp irp hpop lift pump injector harness and still nothing I've checked all fuses they are all good. Another mechanic did all the parts before but still no start. Seems to be getting fuel changed filter and sock on back side of filter housing and fuel sprays out when you open the Shrader valve. Getting white smoke out of the exhaust also. A cording to the owner it was running when parked this winter but wouldn't start this spring. Any help would be greatly appreciated thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-27-2014, 11:12 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 3,067
Thanks: 2
Thanked 72 Times in 70 Posts
Feedback Score: 0 reviews
If it's making smoke, it's delivering fuel. Sounds like glow plugs - relay, wiring, UVCHs, GPs themselves. The fact that you didn't blow anything up with the starting fluid suggests that the GPs aren't working.
Reply With Quote Quick reply to this message
  #3  
Old 05-27-2014, 11:20 AM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: nicholasville ky.
Posts: 2,137
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Even if the glow plugs weren't working should still start and run from either. Will fire right up off it and run till it burns it all out
Reply With Quote Quick reply to this message
  #4  
Old 05-28-2014, 01:25 PM
Compression Ignition Addict
 

Join Date: Nov 2012
Posts: 154
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No compression, If it runs off eather but not diesel its not got enough compression, eather makes compression..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:40 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors