USING OIL!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-28-2008, 02:52 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 905
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry USING OIL!!!

Got a 95 f350 econoline van. with the 7.3l powerstroke. 140k miles. It uses oil.......i mean A LOT of oil. It used 2 quarts in a 100 miles. It only blows blue smoke when its cold......until it reaches normal operating tempt. but after that its fine. never blows any blue smoke when you get on it or anything. I was told that the turbo could be using the oil???? How do i find my problem???? any help would be great! Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-28-2008, 04:36 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Memphis, TX
Posts: 1,373
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to Maverick1701
how is the air filter? If it is clogged it will suck oil outta the CCV....I had a similar situation on my old white obs and couldnt figure out where my oil was going lol
Reply With Quote Quick reply to this message
  #3  
Old 12-28-2008, 04:51 PM
Emergency Services
 

Join Date: May 2007
Location: Columbus, OH
Posts: 5,534
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
check the shafts of the turbo

how many miles on the psd?
Reply With Quote Quick reply to this message
  #4  
Old 12-28-2008, 04:51 PM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,457
Thanks: 11
Thanked 9 Times in 8 Posts
Feedback Score: 1 reviews
is there oil in the valley, or oil going down the engine

and check the air filter
Reply With Quote Quick reply to this message
  #5  
Old 12-28-2008, 07:43 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: BC
Posts: 2,096
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fire the truck up, take the oil filler cap off the valve cover. How much blow is there.
Reply With Quote Quick reply to this message
  #6  
Old 12-28-2008, 10:49 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 905
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Maverick1701 View Post
how is the air filter? If it is clogged it will suck oil outta the CCV....I had a similar situation on my old white obs and couldnt figure out where my oil was going lol
Complete service. Including new intake. and CCV mod.
Reply With Quote Quick reply to this message
  #7  
Old 12-28-2008, 10:50 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 905
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by cchase View Post
check the shafts of the turbo

how many miles on the psd?
140kmiles. least thats what it says. Runs really good. I put a custom intake on it, and felt the shaft on the turbo......couldnt fell any play.
Reply With Quote Quick reply to this message
  #8  
Old 12-28-2008, 10:52 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 905
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by bockhold View Post
is there oil in the valley, or oil going down the engine

and check the air filter
Air filter is fresh. within in the last 500 miles. i will have to check for oil in the valley. but i think its pretty clean. doesnt leave any spots underneath it when its park.
Reply With Quote Quick reply to this message
  #9  
Old 12-28-2008, 10:53 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 905
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dallas4x4 View Post
Fire the truck up, take the oil filler cap off the valve cover. How much blow is there.
I have the ccv mod done. I will pull the filter off tomorrow if i have time. What will this tell me.....
Reply With Quote Quick reply to this message
  #10  
Old 12-28-2008, 10:54 PM
Nuckin' Futz


 

Join Date: Jul 2006
Posts: 700
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
i was going through that as well...i went through 7 GALLONS of oil in a month. Turned out the injectors were leaking internally. No blue smoke thing ran like a champ. Haven't had any oil consumption problems since i got it checked out and replaced two injectors.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:00 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors