Wont Start!!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-28-2006, 05:42 AM
Powerstroke.org Rookie
 

Join Date: Nov 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wont Start!!!!

Hey guys!! I left for about a week for Thanksgiving and I came home and now my 96 PS won't start!!!??? Before I left, I had just installed a cai, Turbo back exhaust, Guages, and a TS switch. It was running fine when I took it back home before I left?? The only thing I notice different is that the "wait to start" light does not come on when I turn the key on? It cranks and cranks and cranks, but never gives the hint that it wants to start. HELP!!!!!!!!!!!! Thanks in advance!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-28-2006, 05:52 AM
I don't know nuttin....

 

Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,153
Thanks: 1
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Does the Tach more when cranking?
Check to oil level in both the sump and the HPOP.
The wait to start light no coming on makes me think a fuse....
Reply With Quote Quick reply to this message
  #3  
Old 11-28-2006, 05:57 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
check the fues for the fuel heater also controls pcm

Last edited by Clay Henry; 11-28-2006 at 06:03 AM.
Reply With Quote Quick reply to this message
  #4  
Old 11-28-2006, 06:08 AM
Powerstroke Techie

 

Join Date: Nov 2006
Location: Moses Lake, WA
Posts: 723
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes check your fuses, in the engine compartment, i think it's fuse #22 30 amp. If it's blown probably need a new fuel heater. Or unhook the fuel heater and replace the fuse
Reply With Quote Quick reply to this message
  #5  
Old 11-28-2006, 08:19 AM
Powerstroke.org Rookie
 

Join Date: Nov 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the help guys!! I'll try these and see and let ya know!!!
Reply With Quote Quick reply to this message
  #6  
Old 11-30-2006, 05:46 AM
Powerstroke.org Rookie
 

Join Date: Nov 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Dj!!! Man, You are awsome!! Sure enough, that 30 amp fuse was blown!! Replaced it and clack clack clack it fired right up I appreciate the help guys!!
Reply With Quote Quick reply to this message
  #7  
Old 11-30-2006, 05:58 AM
Powerstroke Techie

 

Join Date: Nov 2006
Location: Moses Lake, WA
Posts: 723
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Make sure you check your fuel heater, most likely it has come loose inside the filter housing. If you just leave it you will blow another fuse or worse melt the wires that go to the heater.
Reply With Quote Quick reply to this message
  #8  
Old 12-02-2006, 03:49 PM
Powerstroke.org Rookie
 

Join Date: Dec 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
was in my driveway moving my 95 f-250 5sp and it just died, no glowplug light and keeps blowing that same fuse, , i will check heater thanks you guys

Last edited by Germalikin; 12-02-2006 at 03:52 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors