Did Efuel Swap Now Wont Start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-10-2014, 04:02 PM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Location: Buena Vista
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy Did Efuel Swap Now Wont Start

I recently did an efuel swap, like yesterday, did away with my bowl, used a super duty pump, I get fuel, every where, fuel guage is reading 65-70, its in kg/cm2 so im not positive, I cannot get the truck to fire at all!!! it wont even hit or anything, I havnt finished everything up yet so ive got some minor drip leaks, mainly at the regulator, I read voltage at the ipr at 12v, and when I disconnected my icp, it sounded like it hit twice, now nothing, I cant get it to hit again, I did do a little welding for the bracket for the regulator while it was bolted to the truck without unhooking the batteries,(didn't even think about it) tach is reading about 150 rpm when I crank, batteries are charging, I have tried roll starting also, had a buddy pull me up the street and still nothing, the ipr is a brand new motocraft ive only had maybe a month or so, im just at a loss, what should I check, I do have a spare cps, it just puzzles me everything ran fine before the install, please help!!!!!

Also truck is a 97, 7.3 5 speed, 6637 intake ts chip straight exhaust are only mods,
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-10-2014, 05:13 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,718
Thanks: 0
Thanked 35 Times in 35 Posts
Feedback Score: 0 reviews
You might want to check and see if the sensors are seeing the 5V reference signal (ICP, CPS, MAP, EPB, BARO, CPS) from PCM pin 90 (Brown wire with White trace). Is the CEL illuminated? I don't know if the IDM could have possibly been affected with the welding, but if you know someone with a spare you might try it. Cheers!
Reply With Quote Quick reply to this message
  #3  
Old 02-11-2014, 03:13 PM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Location: Buena Vista
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it seems im getting the 5 volt reference, I had a mech that doesn't deal with diesels bring his snap on reader today, the only codes it brought up were everything I had unhooked and tried to start the truck/check voltage, he did a buzz test and it passed and all sounded real good, can I have still have a bad idm if the buzz test passed, im stumped!!! I don't wanna go buy a new idm and it not be the problem, but for some reason that's stuck in my head, the only diesel mechanic we have is a tiny ford dealership and I really don't wanna take it there just to hear well your leaking oil here and fluid here and you should get this changed and itll be 1000 bucks for looking at everything when theyre done
Reply With Quote Quick reply to this message
  #4  
Old 02-12-2014, 05:16 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,718
Thanks: 0
Thanked 35 Times in 35 Posts
Feedback Score: 0 reviews
Have you tried unplugging the ICP, BARO, EBP, and MAP (one at a time) and try to start it? There have been reports of sensors shorting (especially EBP) and causing no start problems. At least that doesn't cost anything. Cheers!
Reply With Quote Quick reply to this message
  #5  
Old 02-14-2014, 05:40 PM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Location: Buena Vista
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok I've checked tons of stuff. Unplugged icp map. I changed my ipr back to my old one just in case . New Cps. I have voltage coming into idm. But I can't get any kind if reading to center pin which is is the power wire and we have an expensive digital volt meter. Didn't even try to register which I've heard that's not a way to check it anyway. I did find some burnt connectors in valve cover gaskets but they were only to the glow plugs. Guess I'll send my idm to swamps and get it checked out. Order me some new valve cover connectors also. I have a hard time thinking my idm is bad though because it passed buzz test? Weird
Reply With Quote Quick reply to this message
  #6  
Old 02-14-2014, 05:44 PM
Powerstroke.org Rookie
 

Join Date: Aug 2012
Location: Buena Vista
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also ohm checked all of the injectors. Each one of the read exactly 3.5 ohms so I presume they're all good. Did all the #103 tests and all seemed good hpop is full of oil all the way to the top. I do have some leaky hpop lines it haven't fixed yet. Winter sure was hard on the old girl. Rear main is pouring oil now also. Fuel bowl was leaking terrible even though I rebuilt it last year . Damn oring just go at one time
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors