NO TAILLIGHTS! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 12-19-2013, 06:11 AM Thread Starter
Compression Ignition Addict
 
EflumE's Avatar
 
Join Date: Mar 2011
Location: Pennsville, New Jersey
Posts: 434
Thanks: 13
Thanked 8 Times in 7 Posts
Mentioned: 0 Post(s)
Quoted: 27 Post(s)
Feedback Score: 0 reviews
NO TAILLIGHTS!

I don't have taillights or license plate lights. Everything else is fine (blinkers, all three brake, and reverse). fuse is fine, changed both bulbs. I'm assuming a wiring problem but before i dive in to that is there anything simple i could be missing?

if not, is there a common wiring issue?

Thanks,
Eric

-Eric-

96 cclb, baby swamps, TS 6 position w/swamp's tunes, billet wheel, 1.0 housing, diy ebpv delete w/plugged pedestal, 3" downpipe to 4" exhaust, 6637, boost, egt, trans gauge, fully built trans, 203* tstat, 08 diff cover, airlift helper springs

218,000

9 inch skyjacker on 37" interco M16's

EflumE is offline  
post #2 of 9 Old 12-19-2013, 06:20 AM
Chapter Director

 
Rammstein1224's Avatar
 
Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,964
Thanks: 6
Thanked 48 Times in 40 Posts
Mentioned: 2 Post(s)
Quoted: 5 Post(s)
Feedback Score: 5 reviews
Quote:
Originally Posted by EflumE View Post
I don't have taillights or license plate lights. Everything else is fine (blinkers, all three brake, and reverse). fuse is fine, changed both bulbs. I'm assuming a wiring problem but before i dive in to that is there anything simple i could be missing?

if not, is there a common wiring issue?

Thanks,
Eric
Did you check fuses?

Local Jackass member Pat

Battle cry of every 6.0 owner out there
Quote:
Originally Posted by access_max View Post
With the issues fixed a 6.0 can run circles around a 7.3.
2000 F-350 7.3L ZF6
Standard 7.3 mods
SCT tuned
8" Fabtech lift 13" total
5:13 Gears
46" Goodyear MVTs Military takeoffs
Bushwacker Cut-Out Fender Flares
Ranch Hand front and rear bumper
On-board air W/Semi horns

1995 F-350 7.3L E4OD DRW
Standard 7.3 mods
PHP Hydra W/Tony Wildman tunes
160/0 Injectors
T-500 HPOP
E-fuel Conversion
West Coast mirrors
Rammstein1224 is offline  
post #3 of 9 Old 12-19-2013, 07:04 AM Thread Starter
Compression Ignition Addict
 
EflumE's Avatar
 
Join Date: Mar 2011
Location: Pennsville, New Jersey
Posts: 434
Thanks: 13
Thanked 8 Times in 7 Posts
Mentioned: 0 Post(s)
Quoted: 27 Post(s)
Feedback Score: 0 reviews
yes sir, as stated.

Didn't think to check the under hood power box

i'm thinking there isn't anything under there that is just taillights though.

-Eric-

96 cclb, baby swamps, TS 6 position w/swamp's tunes, billet wheel, 1.0 housing, diy ebpv delete w/plugged pedestal, 3" downpipe to 4" exhaust, 6637, boost, egt, trans gauge, fully built trans, 203* tstat, 08 diff cover, airlift helper springs

218,000

9 inch skyjacker on 37" interco M16's

EflumE is offline  
post #4 of 9 Old 12-19-2013, 07:06 AM
Chapter Director

 
Rammstein1224's Avatar
 
Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,964
Thanks: 6
Thanked 48 Times in 40 Posts
Mentioned: 2 Post(s)
Quoted: 5 Post(s)
Feedback Score: 5 reviews
Quote:
Originally Posted by EflumE View Post
yes sir, as stated.

Didn't think to check the under hood power box

i'm thinking there isn't anything under there that is just taillights though.
Yes there is actually, theres a few fuses in there that control lights

Local Jackass member Pat

Battle cry of every 6.0 owner out there
Quote:
Originally Posted by access_max View Post
With the issues fixed a 6.0 can run circles around a 7.3.
2000 F-350 7.3L ZF6
Standard 7.3 mods
SCT tuned
8" Fabtech lift 13" total
5:13 Gears
46" Goodyear MVTs Military takeoffs
Bushwacker Cut-Out Fender Flares
Ranch Hand front and rear bumper
On-board air W/Semi horns

1995 F-350 7.3L E4OD DRW
Standard 7.3 mods
PHP Hydra W/Tony Wildman tunes
160/0 Injectors
T-500 HPOP
E-fuel Conversion
West Coast mirrors
Rammstein1224 is offline  
post #5 of 9 Old 12-19-2013, 07:12 AM Thread Starter
Compression Ignition Addict
 
EflumE's Avatar
 
Join Date: Mar 2011
Location: Pennsville, New Jersey
Posts: 434
Thanks: 13
Thanked 8 Times in 7 Posts
Mentioned: 0 Post(s)
Quoted: 27 Post(s)
Feedback Score: 0 reviews
ok thanks. i'll take a look when i get home today

-Eric-

96 cclb, baby swamps, TS 6 position w/swamp's tunes, billet wheel, 1.0 housing, diy ebpv delete w/plugged pedestal, 3" downpipe to 4" exhaust, 6637, boost, egt, trans gauge, fully built trans, 203* tstat, 08 diff cover, airlift helper springs

218,000

9 inch skyjacker on 37" interco M16's

EflumE is offline  
post #6 of 9 Old 12-19-2013, 08:17 AM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,922
Thanks: 4
Thanked 132 Times in 128 Posts
Mentioned: 0 Post(s)
Quoted: 35 Post(s)
Feedback Score: 0 reviews
Do the front parking lights and/or dash illumination lights work?
madpogue is online now  
post #7 of 9 Old 12-19-2013, 09:35 AM Thread Starter
Compression Ignition Addict
 
EflumE's Avatar
 
Join Date: Mar 2011
Location: Pennsville, New Jersey
Posts: 434
Thanks: 13
Thanked 8 Times in 7 Posts
Mentioned: 0 Post(s)
Quoted: 27 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by madpogue View Post
Do the front parking lights and/or dash illumination lights work?
Dash lights are working. have to double check the parking lights but i believe they work as well

-Eric-

96 cclb, baby swamps, TS 6 position w/swamp's tunes, billet wheel, 1.0 housing, diy ebpv delete w/plugged pedestal, 3" downpipe to 4" exhaust, 6637, boost, egt, trans gauge, fully built trans, 203* tstat, 08 diff cover, airlift helper springs

218,000

9 inch skyjacker on 37" interco M16's

EflumE is offline  
post #8 of 9 Old 12-19-2013, 09:39 AM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,922
Thanks: 4
Thanked 132 Times in 128 Posts
Mentioned: 0 Post(s)
Quoted: 35 Post(s)
Feedback Score: 0 reviews
Okay, that's all run off the same fuse, and the same contacts in the headlight switch. Next thing to check would be the rear lighting harness connector. IIRC, there's a single brown (?) wire going back from the front of the truck, going to that connector, and then it spilts off to the taillights and plate lights.
madpogue is online now  
post #9 of 9 Old 12-19-2013, 09:59 AM Thread Starter
Compression Ignition Addict
 
EflumE's Avatar
 
Join Date: Mar 2011
Location: Pennsville, New Jersey
Posts: 434
Thanks: 13
Thanked 8 Times in 7 Posts
Mentioned: 0 Post(s)
Quoted: 27 Post(s)
Feedback Score: 0 reviews
Thanks. great info

I'll check it out when i get home

-Eric-

96 cclb, baby swamps, TS 6 position w/swamp's tunes, billet wheel, 1.0 housing, diy ebpv delete w/plugged pedestal, 3" downpipe to 4" exhaust, 6637, boost, egt, trans gauge, fully built trans, 203* tstat, 08 diff cover, airlift helper springs

218,000

9 inch skyjacker on 37" interco M16's

EflumE is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome