HELP truck wont start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 09-01-2013, 01:20 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HELP truck wont start

i own a 97 ford f250 7.3l diesel while driving the fuel filter light came on, and the engine started running rough, then started losing power, when pressing the gas pedal no acceleration, then stalls and will not start.
grovesoccer4 is offline  
post #2 of 9 Old 09-03-2013, 05:08 PM
BANNED by Kris
 
BigFuel's Avatar
 
Join Date: Oct 2011
Location: Pasadena, CA
Posts: 6,181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Thanks: 51
Thanked 112 Times in 104 Posts
Feedback Score: 0 reviews
Don't mean this to belittle you but there is fuel in the bowl correct?

+ Matt - Star Tiger +
-Bean's: 160/100 (FF Injectors), 2/ 6-POS chips (TW & Beans tunes), Overboost controller, E-Fuel
-BANKs: downpipe, full exhaust, gauges, test pipes, intercooler
-Irate: T-4 kit, IC pipes, 3" Replacement Plenums, BASB Turbo
-Mag-Hytec trans. and pumpkin covers
-6637, CCV, IDM, 6.0 Fan, 49-Federal PCM swap, MAP line Mod
-370 Amp alt., 40k trans cooler, SRP1.1
-twin on-board air w/ 10 gal. tank

Re-pinning '97 Cali PCM to Federal
BigFuel is offline  
post #3 of 9 Old 09-03-2013, 05:11 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
To add to that courteously, is there diesel in the tank?
Next thing, is fuel in the bowl.
Next, just go ahead and replace filter, drain water out.
Then you'll find out if your fuel pump is pumping or not.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #4 of 9 Old 09-03-2013, 06:31 PM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 80 Times in 78 Posts
Feedback Score: 0 reviews
You should also try switching fuel tanks (assuming there is fuel in it). Cheers!

1997 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, External Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD - 1994 F350 CC DRW 2WD PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, DPPI DP, Bilsteins, $12 AIC, Coolant Filter, Explorer Overhead Console, A-Pillar w/ISSPRO Black Ice, EV Boost, and EV Pyro, Modified Pedestal, Gutted EBPV.
Patrick Feeley is offline  
post #5 of 9 Old 09-04-2013, 11:51 AM
Compression Ignition Addict
 
Msp079's Avatar
 
Join Date: Aug 2013
Posts: 637
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Thanks: 1
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Smile

I had the same thing happen to me with my 95 f350 diesel.....Happened on highway...Come to find out it was the solnoid sensor was smoked....

Also if it is still running rough, check the camshaft position sensor, berimetric sensor and back pressure sensor....

After I replaced the solnoid it would start when it wanted to so, come to find out the biggest thing was the camshaft sensor was way off...

Hope this helps, Let me know how things go.....
Msp079 is offline  
post #6 of 9 Old 09-04-2013, 12:30 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Msp079 View Post
I had the same thing happen to me with my 95 f350 diesel.....Happened on highway...Come to find out it was the solnoid sensor was smoked....

Also if it is still running rough, check the camshaft position sensor, berimetric sensor and back pressure sensor....

After I replaced the solnoid it would start when it wanted to so, come to find out the biggest thing was the camshaft sensor was way off...

Hope this helps, Let me know how things go.....
What is the solenoid sensor?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #7 of 9 Old 09-04-2013, 12:32 PM
Compression Ignition Addict



 
Ford7three's Avatar
 
Join Date: Jan 2012
Location: Libery Lake, WA
Posts: 494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 13
Thanked 9 Times in 8 Posts
Feedback Score: 0 reviews
If it triggered that light, more than likely something got sucked up into the filter housing and clogged it. I would swap the filter, make sure there is fuel in the tank and make sure there is no water in the housing.

Bryan At Alligator
http://www.alligatorperformance.com/

1995 F-250 5spd, 250/100s, T-500 HPOP Colt Stg. 2 cam, Irate Comp E-Fuel, WOP Head Studs, 3in Billet RiffRaff Plenums, Irate T4 Pedestal, S366, 99+ Intercooler, SBC Clutch, 4in Diamond Eye Duals
582/1076
Ford7three is offline  
post #8 of 9 Old 09-04-2013, 01:17 PM
Compression Ignition Addict
 
Msp079's Avatar
 
Join Date: Aug 2013
Posts: 637
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Thanks: 1
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jesilvas View Post
What is the solenoid sensor?
What I ment to say is the Solenoid...and it deals with the transmission.
Msp079 is offline  
post #9 of 9 Old 09-04-2013, 01:38 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Msp079 View Post
What I ment to say is the Solenoid...and it deals with the transmission.
You mean the VSS?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome