What do you think it is? - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 05-25-2008, 07:45 PM Thread Starter
Compression Ignition Addict
 
GilroyRacing's Avatar
 
Join Date: Feb 2008
Location: Nanjemoy,Md/Mansfield,Pa
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
What do you think it is?

I had a little trouble with the truck today, and im not to sure how to fix it.....

I had to go to my grandparents earlier today, so I hoped in the truck hit the switch,WTS, and as usual it fired right up. I let it warm up a little bit and then started heading down the road.

I got about 2 or 3 minutes from my house, I started heading up a little hill so I gave it a little pedal as usual then all of a sudden the CEL came on the truck started running like crap it slowed way down, I had No boost, I had to down shift it from OD to 3rd just to keep the RPMs up enough till I could pull over.

When I got it pulled over, I put it in nutral, and let it sit there and Idle, and it was fine. No CEL or anything. I reved it up a few times, put it back in first idled it around in forst a little bit, then took off and went back down the road.

It ran fine after that with no problems.

This is probably th second or 3rd time it had done this.

Do you guys have any idea what it might be?


thanks

1996 Ford F350, 7.3 PSD, crew cab, 8ft(Line X'd) bed, 4x4, 5 speed manual, 4.11 gears, 285/75/16 Nitto Terra Grapplers, 222,000 miles, 3x4" down pipe, 4" exhaust with 5" polished SS tip, gutted EBPV, chrome nerf bars, autometer ultra lite pyro and boost gauges, alpine cd player, alpine speakers, Garmin GPS.


"Real trucks have 3 Pedals, 2 Sticks, and No Spark Plugs"
GilroyRacing is offline  
post #2 of 17 Old 05-25-2008, 07:48 PM
Compression Ignition Addict
 
Dusty's Diesel's Avatar
 
Join Date: Feb 2008
Location: rockford oh
Posts: 1,314
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Can you pull any codes when the cel is on
Dusty's Diesel is offline  
post #3 of 17 Old 05-25-2008, 07:49 PM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
when you turn it off, then start back up again, does the problem go away for awhile??

i had a similar problem a few months ago, ended up being the IDM was dying. suggest getting codes to figure it out.

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
post #4 of 17 Old 05-26-2008, 07:23 AM Thread Starter
Compression Ignition Addict
 
GilroyRacing's Avatar
 
Join Date: Feb 2008
Location: Nanjemoy,Md/Mansfield,Pa
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I dont have any thing to pull codes with, so no, I havnt done that.

Also,the CEL only comes on for the 10 or 15 seconds that its running like crap.
I never shut the truck off, it stayed running the whole time, and the problem went away by its self.

1996 Ford F350, 7.3 PSD, crew cab, 8ft(Line X'd) bed, 4x4, 5 speed manual, 4.11 gears, 285/75/16 Nitto Terra Grapplers, 222,000 miles, 3x4" down pipe, 4" exhaust with 5" polished SS tip, gutted EBPV, chrome nerf bars, autometer ultra lite pyro and boost gauges, alpine cd player, alpine speakers, Garmin GPS.


"Real trucks have 3 Pedals, 2 Sticks, and No Spark Plugs"
GilroyRacing is offline  
post #5 of 17 Old 05-26-2008, 07:25 AM
Serving Our Country!
 
4ds4me's Avatar
 
Join Date: Mar 2008
Location: Mount Washington KY
Posts: 435
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
CPS first and cheap to replace if you have not already done so.

Greg, USAF Retired

2001 F250 Crew Cab, Long bed, 4X4 PSD
4ds4me is offline  
post #6 of 17 Old 05-26-2008, 10:19 AM
Compression Ignition Addict
 
Join Date: Jan 2006
Location: Walnut Creek
Posts: 329
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to PSDfreak
Burnt VC harnesses?

'97 F-250 PSD, 4x4, ZF-5...Few Doo Dads
Tuned by TW - www.totaldieselperformance.com -- SOLD

'09 F-250 6.4L, FX4, CCLB, 4" Pure Performance 4-Link Suspension Lift, 325/60/20 Goodyear Duratracs -- SOLD

'14 F-350 6.7L, Lariat, CCLB

RED 31
PSDfreak is offline  
post #7 of 17 Old 05-27-2008, 06:05 PM Thread Starter
Compression Ignition Addict
 
GilroyRacing's Avatar
 
Join Date: Feb 2008
Location: Nanjemoy,Md/Mansfield,Pa
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Here are the codes that it is throwing:

P0196
P0476
P0273
P0236

1996 Ford F350, 7.3 PSD, crew cab, 8ft(Line X'd) bed, 4x4, 5 speed manual, 4.11 gears, 285/75/16 Nitto Terra Grapplers, 222,000 miles, 3x4" down pipe, 4" exhaust with 5" polished SS tip, gutted EBPV, chrome nerf bars, autometer ultra lite pyro and boost gauges, alpine cd player, alpine speakers, Garmin GPS.


"Real trucks have 3 Pedals, 2 Sticks, and No Spark Plugs"
GilroyRacing is offline  
post #8 of 17 Old 05-27-2008, 06:29 PM
Premium Member
 
SMKSTAX's Avatar
 
Join Date: May 2007
Location: Effort/Nanticoke,Pa.
Posts: 5,441
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
P0196 Engine Oil Temperature Sensor Range/Performance
P0476 Exhaust Pressure Control Valve Range/Performance
P0273 Injector Circuit Low - Cylinder 5
P0236 Turbo Boost Sensor A Circuit Performance

RICK


97 F350 CREW CAB 4x4, 7.3 TURBO DIESEL, DIY INTAKE , TW TUNES
GRAND ROCK POWERFLOW STACK KIT W/5" MITRES
3.55 REARS, 3" DOWNPIPE, FPR SHIMMED WITH GAUGE

SMKSTAX is offline  
post #9 of 17 Old 05-27-2008, 06:46 PM Thread Starter
Compression Ignition Addict
 
GilroyRacing's Avatar
 
Join Date: Feb 2008
Location: Nanjemoy,Md/Mansfield,Pa
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yep thats what the scanner said.

Now what all do I need to fix it?

1996 Ford F350, 7.3 PSD, crew cab, 8ft(Line X'd) bed, 4x4, 5 speed manual, 4.11 gears, 285/75/16 Nitto Terra Grapplers, 222,000 miles, 3x4" down pipe, 4" exhaust with 5" polished SS tip, gutted EBPV, chrome nerf bars, autometer ultra lite pyro and boost gauges, alpine cd player, alpine speakers, Garmin GPS.


"Real trucks have 3 Pedals, 2 Sticks, and No Spark Plugs"
GilroyRacing is offline  
post #10 of 17 Old 05-28-2008, 07:10 PM Thread Starter
Compression Ignition Addict
 
GilroyRacing's Avatar
 
Join Date: Feb 2008
Location: Nanjemoy,Md/Mansfield,Pa
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
TTT need some help with this!

1996 Ford F350, 7.3 PSD, crew cab, 8ft(Line X'd) bed, 4x4, 5 speed manual, 4.11 gears, 285/75/16 Nitto Terra Grapplers, 222,000 miles, 3x4" down pipe, 4" exhaust with 5" polished SS tip, gutted EBPV, chrome nerf bars, autometer ultra lite pyro and boost gauges, alpine cd player, alpine speakers, Garmin GPS.


"Real trucks have 3 Pedals, 2 Sticks, and No Spark Plugs"
GilroyRacing is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome