Heavy white Smoke at start-up - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-28-2008, 09:17 AM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Location: Fort Carson Colorado
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Heavy white Smoke at start-up

New to the forums
I have an issue with my 95 PSD at start up i have very heavy white smoke. Just had the injector O-rings replaced. the smoke is less now and goes away sooner but it is still a problem. Does anybody have an idea what could be causing this. The truck has 174,000 miles 5spd runs great after warm-up. Does not blow any smoke after the truck is warm. getting 15-17 mpg, so Iím not complaining there. it does not use oil?

Any help would be appreciated?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-28-2008, 09:40 AM
Banned
 

Join Date: Nov 2007
Location: Los Gatos CA
Posts: 733
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you replace all of your glowplugs when your injectors were serviced? On my 1996 six were dead, replaced them all and starts up at any temperature.
Reply With Quote Quick reply to this message
  #3  
Old 04-28-2008, 10:04 AM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Location: Fort Carson Colorado
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No problem starting, just blows heavy white smoke for the first 3-5 mins
Reply With Quote Quick reply to this message
  #4  
Old 04-28-2008, 10:12 AM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Do you have a tuner or chip?
Reply With Quote Quick reply to this message
  #5  
Old 04-28-2008, 10:14 AM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Location: Fort Carson Colorado
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No tuner or chip the truck is basicly stock with only the listed mods
Reply With Quote Quick reply to this message
  #6  
Old 04-28-2008, 10:15 AM
Conservative and Proud


 

Join Date: Nov 2005
Location: Oregon
Posts: 14,472
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Is it pretty cold when you start?
Reply With Quote Quick reply to this message
  #7  
Old 04-28-2008, 10:16 AM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Did it only start after the injector install? If so then its possible you have a loose injector or two if not maybe its your glow plugs or relay.
Reply With Quote Quick reply to this message
  #8  
Old 04-28-2008, 10:17 AM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Location: Fort Carson Colorado
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
temps have been 35-55 does the same in the moring or after work prior to going home
same problem.
Reply With Quote Quick reply to this message
  #9  
Old 04-28-2008, 10:19 AM
Powerstroke.org Rookie
 

Join Date: Jan 2008
Location: Fort Carson Colorado
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
problem was worse before the injector O-rings were replaced. the O-rings were in pieces
still smoke after but not as bad as before
Reply With Quote Quick reply to this message
  #10  
Old 04-28-2008, 10:20 AM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Okay well you need to test out your glow plug relay and if that checks good ohm out the glow plugs to make sure they are working
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:51 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors