Truck wouldnt start!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-24-2013, 06:36 AM
Powerstroke.org Rookie
 

Join Date: Jul 2013
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck wouldnt start!!!

I went to start my truck this morning and it let me down. It turns over just fine but never fires up. The wait to start light stays on instead of going out after a few seconds like usual. There is also a weird electrical hum coming from the front. It drove just fine yesterday and the day before it pulled a Cam Position Sensor code and an exhaust sensor code. I will post the codes when i find where i wrote them down.

When i try to start it, the relay switch to the IDM is clicking. The wait to start light doesnt shut off. when i try to connect my code reader it comes up with an error that says it cant connect to the

Last edited by Skaggzy; 07-24-2013 at 08:03 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-26-2013, 05:06 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2011
Posts: 148
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like a dead high pressure oil pump

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #3  
Old 07-29-2013, 04:36 AM
Powerstroke.org Rookie
 

Join Date: Jul 2013
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think I've narrowed it down to a bad PCM. Once I replace that I will see if there are any other problems that I need to deal with. Does anyone know where to get PCM's other than a junkyard?
Reply With Quote Quick reply to this message
  #4  
Old 07-30-2013, 05:33 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 2,874
Thanks: 2
Thanked 55 Times in 53 Posts
Feedback Score: 0 reviews
Have you load tested the batteries?
Reply With Quote Quick reply to this message
  #5  
Old 07-30-2013, 06:00 AM
Chapter Director

 

Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,740
Thanks: 2
Thanked 24 Times in 20 Posts
Feedback Score: 5 reviews
Read these two threads i made about my no-start situation. I was to the point i thought my truck was cursed but it ended up being i think the connector on the pcm was loose

I feel like I own a 6.0...
E-fuel for a dummy
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors