97 f-250 lacked power now won't start - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 04-22-2008, 07:10 PM Thread Starter
Compression Ignition Addict
 
elrojo63's Avatar
 
Join Date: Oct 2007
Location: Lewisburg, Pa
Posts: 1,189
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
97 f-250 lacked power now won't start

my 97 f-250 lacked power going up a steep hill. it was so bad i was in 3rd when i could have pulled off 5th at 60mph. it ran fine once i crested and then did it again coming back on the other side of the same hill and kept doing it until it died about three hills on and wouldn't restart any ideas?

i changed the fuel filter and it still won't start. I got it towed to the ford dealer and would really like any ideas on what might be causing this.
elrojo63 is offline  
post #2 of 8 Old 04-22-2008, 08:20 PM
Powerstroke.org Rookie
 
Join Date: Oct 2006
Location: sw mo.
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ck the oil. also if your tach does not movr when you are cranking it. make dealer put a cps -cam position sensor - which should not cost you anything -except your tow - as cps is under recall i think. i know for fact on 99 -03 7.3l. done two of our trucks in the last 6wks. if none of that helps holler- i will try to help if i'm around net.
540fan is offline  
post #3 of 8 Old 04-23-2008, 03:11 AM Thread Starter
Compression Ignition Addict
 
elrojo63's Avatar
 
Join Date: Oct 2007
Location: Lewisburg, Pa
Posts: 1,189
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Oil is fine. I was planning on gettting the cps replaced anyway since I had gotten the mail. Just no time to get over to the dealer. I should know by tomorrow if that will work.
elrojo63 is offline  
post #4 of 8 Old 04-23-2008, 03:14 AM
lifetime member
 
Join Date: Aug 2006
Location: jacksonville, florida
Posts: 1,642
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
that will probably repair it. it does sound like the cps is bad.

january 2003 6.0 F-350 Lariat 4x4 cc with 08 long bed. recon cab and mirror lenses, torqueshift(reman on 9-03-09) with three disc billet convertor(500 rpm lowered stall speed),mag-hytec deep tranny pan,, 8" fabtech lift w/ 37" iroc super swampers on helos,pro comp ladder bars, custom sct x3 with tunes by eric @ innovative diesel, boost and pyro,edge insight, afe, 4" straight piped, ARP headstuds, banks intercooler & high ram intake. engine mods & maintenance by first coast diesel performance.
nsrchofpwr is offline  
post #5 of 8 Old 04-23-2008, 05:54 PM Thread Starter
Compression Ignition Addict
 
elrojo63's Avatar
 
Join Date: Oct 2007
Location: Lewisburg, Pa
Posts: 1,189
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
they replaced the cps and that got it running now, but it's only getting power on 5 & 7. They pulled the valve cover off and are checking for internal problems but are thinking it's injectors
elrojo63 is offline  
post #6 of 8 Old 04-23-2008, 06:05 PM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i have recently experienced a problem of maintaining power on my 96er. ended being my IDM (Injector Driver Module) was going out. just a thought. trying pulling codes if possible.

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
post #7 of 8 Old 04-23-2008, 06:13 PM Thread Starter
Compression Ignition Addict
 
elrojo63's Avatar
 
Join Date: Oct 2007
Location: Lewisburg, Pa
Posts: 1,189
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'll call, and ask them to pull some codes and tell them to check that. I wish I had the time to do it all myself
elrojo63 is offline  
post #8 of 8 Old 05-08-2008, 02:54 PM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by elrojo63 View Post
I'll call, and ask them to pull some codes and tell them to check that. I wish I had the time to do it all myself
if it really is your IDM, swapping it out only takes a few minutes and you can do it yourself. it's bolted above the driver's side tire.

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome