95' E350 7.3 Ambulance - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 07-15-2013, 09:31 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
95' E350 7.3 Ambulance

I am new to diesel engines and just got this van. only 92K , but had sat for some 5 years I think. I believe the batteries and fuel pump are new.
It started right up every time, and ran great. I noticed the alt gauge was getting up pretty high. (Leece Neville*) I replaced the regulator and checked the brushes. it seemed to work, but was not putting out enough. I drove it on a long'ish trip and it ran fine and started fine.

I let it sit a day, and tried to start it and the batteries were dead (low, still a slow crank). I charged them up and still won't start. It turns over good, the warm light comes on, I replaced the glow plugs and checked the gp relay.

I let the batteries really charge up and even tried a jump. It really wants to but doesn't want to "catch"?

There is some white smoke when it tries, and to my nose I smell a heavy "electric" smell?

Thanks so much for any advice.
ThinkingWink is offline  
post #2 of 13 Old 07-15-2013, 05:41 PM
DERAIL MOD!!!


 
351fifty's Avatar
 
Join Date: May 2011
Location: Canton and kennesaw
Posts: 23,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 34
Thanked 206 Times in 194 Posts
Feedback Score: 4 reviews
Tried swapping the cam position sensor?

-Kris-
2011 f150 ecoboost 4x4 323/452 on php dyno 11/16/13
1995 CCLB DRW 324K
2001 CCLB DRW 319K
Dp tuner infinity, exhaust, intake, chipped, tricked, and wrecked


Quote:
Originally Posted by marine5811
The stock downpipe in an OBS is flat because I'm a ginger.
Quote:
Originally Posted by alberta 7.3
Finding a decent woman is like shopping for a used truck. You spend most of your time picking through the money pits, wrecks, and basket cases until you find one that you can tolerate
Quote:
Originally Posted by JJFLASH
Well at least you caught the loose bolts before they cause any damage. Nothing worse than a sloppy hole
351fifty is offline  
post #3 of 13 Old 07-15-2013, 06:04 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
CPS..

I have not tried the CPS. I have seen it a lot on forums, and called the Ford dealer for the OEM part (many say only get ford part?).
The guy on the phone said that probably was not it, when I told him about the situation. It's only 30$ and 2 bolts. Worth the try? I will try it in the morning, thanks.
ThinkingWink is offline  
post #4 of 13 Old 07-15-2013, 06:35 PM
DERAIL MOD!!!


 
351fifty's Avatar
 
Join Date: May 2011
Location: Canton and kennesaw
Posts: 23,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 34
Thanked 206 Times in 194 Posts
Feedback Score: 4 reviews
It's one bolt and a simple plug, cheap and easy, btw does the tach move while cranking?

-Kris-
2011 f150 ecoboost 4x4 323/452 on php dyno 11/16/13
1995 CCLB DRW 324K
2001 CCLB DRW 319K
Dp tuner infinity, exhaust, intake, chipped, tricked, and wrecked


Quote:
Originally Posted by marine5811
The stock downpipe in an OBS is flat because I'm a ginger.
Quote:
Originally Posted by alberta 7.3
Finding a decent woman is like shopping for a used truck. You spend most of your time picking through the money pits, wrecks, and basket cases until you find one that you can tolerate
Quote:
Originally Posted by JJFLASH
Well at least you caught the loose bolts before they cause any damage. Nothing worse than a sloppy hole
351fifty is offline  
post #5 of 13 Old 07-15-2013, 06:46 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This may sound pretty dumb, but either I don't have, or don't know what a "tach" is? O.o
ThinkingWink is offline  
post #6 of 13 Old 07-15-2013, 06:48 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tachometer, RPM? I don't have one..
ThinkingWink is offline  
post #7 of 13 Old 07-15-2013, 06:51 PM
DERAIL MOD!!!


 
351fifty's Avatar
 
Join Date: May 2011
Location: Canton and kennesaw
Posts: 23,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 34
Thanked 206 Times in 194 Posts
Feedback Score: 4 reviews
Ahh, forgot vans don't have those

-Kris-
2011 f150 ecoboost 4x4 323/452 on php dyno 11/16/13
1995 CCLB DRW 324K
2001 CCLB DRW 319K
Dp tuner infinity, exhaust, intake, chipped, tricked, and wrecked


Quote:
Originally Posted by marine5811
The stock downpipe in an OBS is flat because I'm a ginger.
Quote:
Originally Posted by alberta 7.3
Finding a decent woman is like shopping for a used truck. You spend most of your time picking through the money pits, wrecks, and basket cases until you find one that you can tolerate
Quote:
Originally Posted by JJFLASH
Well at least you caught the loose bolts before they cause any damage. Nothing worse than a sloppy hole
351fifty is offline  
post #8 of 13 Old 07-15-2013, 06:59 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could the high volt during the small time with the regulator problem have caused a problem that wouldn't manifest until several hundred miles later? I would imagine that a short or overcharge would happen immediate? Would the start issue be related to changing the regulator and/or still having charging issues? Like could something go out from batteries dying?
Or am I looking at two different issues.

About the regulator. Why would I be only getting just over 12 coming out instead of 13-15? Did they give me the wrong reg? The old one had an adjustment screw, but not the new one. could the reg ruin the alternator completely? Crooked brush-re-install maybe?

You're awesome for your time! Thanks!
ThinkingWink is offline  
post #9 of 13 Old 07-15-2013, 07:19 PM
DERAIL MOD!!!


 
351fifty's Avatar
 
Join Date: May 2011
Location: Canton and kennesaw
Posts: 23,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 34
Thanked 206 Times in 194 Posts
Feedback Score: 4 reviews
Sorry not sure on alternator and regulator issues, but since you have white smoke while cranking seems like idm and fueling issues would be ruled out, are all fuses good like the fuel bowl heater and what not, sometimes with the age of these rigs random things happen, but more often then not the cps does this

-Kris-
2011 f150 ecoboost 4x4 323/452 on php dyno 11/16/13
1995 CCLB DRW 324K
2001 CCLB DRW 319K
Dp tuner infinity, exhaust, intake, chipped, tricked, and wrecked


Quote:
Originally Posted by marine5811
The stock downpipe in an OBS is flat because I'm a ginger.
Quote:
Originally Posted by alberta 7.3
Finding a decent woman is like shopping for a used truck. You spend most of your time picking through the money pits, wrecks, and basket cases until you find one that you can tolerate
Quote:
Originally Posted by JJFLASH
Well at least you caught the loose bolts before they cause any damage. Nothing worse than a sloppy hole
351fifty is offline  
post #10 of 13 Old 07-16-2013, 07:05 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Okay. Swapped the CPS. Still nothing. cranks hard, wait light on, tries to, wants to, pops a few times but won't 'grab'.
I do not hear the fuel pump "buzz" like it's coming on. It it obvious? Could I hear it from the inside of the van over the start beeping, because I don't hear it. I checked the fuses, they are all good. i tried to look up the diagram , but from what i have found the "H" slot is for the fuel pump, but it didn't have one. I put another 30 in that slot, still nothing.
ThinkingWink is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome