New Injectors, Popping noise - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 63 Old 03-29-2008, 10:46 AM Thread Starter
Compression Ignition Addict
 
Tikal's Avatar
 
Join Date: Oct 2007
Location: Birchwood, TN
Posts: 854
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Tikal
New Injectors, Popping noise

Hey I finally got my DIY Stage 1's in... Now here's the question.
I drove around 30-35miles to get the air out of the system, etc.

After about 15 miles into the trip I noticed a noise coming from my stacks that sounded like a "pop", "pump" or "plomp" lol.
Drove all the way home and it never cleared up.
It only does it at idle and upon initial take-off.

~Bo


94.5 F-350 Dually
7.3L 5spd
Grand Rock 6" Aussie's
D.I.Y. Stage 1 Injectors
Tony Wildman 6pos Chip
Optix Guages (boost & EGT)
DIY Tymar, CCV mod, FPR Shim
Tommy-Lift: so I can date fat chicks

I don't smoke cigars, I smoke pipes!
Tikal is offline  
post #2 of 63 Old 03-29-2008, 12:36 PM Thread Starter
Compression Ignition Addict
 
Tikal's Avatar
 
Join Date: Oct 2007
Location: Birchwood, TN
Posts: 854
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Tikal
Bump once....

~Bo


94.5 F-350 Dually
7.3L 5spd
Grand Rock 6" Aussie's
D.I.Y. Stage 1 Injectors
Tony Wildman 6pos Chip
Optix Guages (boost & EGT)
DIY Tymar, CCV mod, FPR Shim
Tommy-Lift: so I can date fat chicks

I don't smoke cigars, I smoke pipes!
Tikal is offline  
post #3 of 63 Old 03-29-2008, 12:37 PM
Too cool for school


 
taylorking's Avatar
 
Join Date: Jan 2008
Posts: 9,886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 3 reviews
Send a message via AIM to taylorking Send a message via Yahoo to taylorking
wow man thats sad to hear u got an issue with the injectors after u just got them. hope u get that fixed

Typical cummins owner.

taylorking is offline  
post #4 of 63 Old 03-29-2008, 01:06 PM Thread Starter
Compression Ignition Addict
 
Tikal's Avatar
 
Join Date: Oct 2007
Location: Birchwood, TN
Posts: 854
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Tikal
I've drove roughly 70mi since the install and there's still plenty of blue smoke to go around, plus the popping at low rpm's. Kinda sounds like the ol' "poppin' John" tractors

I noticed white smoke on hard acceleration right before the black smoke as well...


~Bo


94.5 F-350 Dually
7.3L 5spd
Grand Rock 6" Aussie's
D.I.Y. Stage 1 Injectors
Tony Wildman 6pos Chip
Optix Guages (boost & EGT)
DIY Tymar, CCV mod, FPR Shim
Tommy-Lift: so I can date fat chicks

I don't smoke cigars, I smoke pipes!
Tikal is offline  
post #5 of 63 Old 03-30-2008, 03:34 PM Thread Starter
Compression Ignition Addict
 
Tikal's Avatar
 
Join Date: Oct 2007
Location: Birchwood, TN
Posts: 854
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Tikal
Video of truck - Photobucket - Video and Image Hosting

there's a link to a video i took today...still hasn't cleared with ~95 miles since install

~Bo


94.5 F-350 Dually
7.3L 5spd
Grand Rock 6" Aussie's
D.I.Y. Stage 1 Injectors
Tony Wildman 6pos Chip
Optix Guages (boost & EGT)
DIY Tymar, CCV mod, FPR Shim
Tommy-Lift: so I can date fat chicks

I don't smoke cigars, I smoke pipes!
Tikal is offline  
post #6 of 63 Old 03-30-2008, 04:26 PM
Compression Ignition Addict
 
97powerstroker's Avatar
 
Join Date: Jan 2008
Location: plantation,fl
Posts: 1,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds like back firing,if thats even possible on a diesel.someone will know

96 F250 460-auto-ext.cab-long box-4.10-152k-10mpg all day running or not.....

97powerstroker is offline  
post #7 of 63 Old 03-30-2008, 04:38 PM
International Threat
 
Marty's Avatar
 
Join Date: May 2006
Location: Elkton, MD
Posts: 13,088
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 11 Times in 7 Posts
Feedback Score: 1 reviews
Can't hear the video at work. However - blue smoke - at 95 miles - all oil should be burnt off by then!

Since Injectors are the only thing you've changed - I'd guess you've either not got all the injectors seated properly or you have a damaged O ring.

2001 F250
11.62 @ 115.79
Owner of Marty's Diesel
Elkton, Maryland
Marty is offline  
post #8 of 63 Old 03-30-2008, 04:40 PM
Compression Ignition Addict
 
PSDfan99's Avatar
 
Join Date: Sep 2006
Location: Scituate, Massachusetts
Posts: 1,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Pull your chip out and run the truck without it to see if anything changes. If you pull the chip and the issue is still there... its not the tuning. Tuning is HUGE when you do a set of injectors and its an easy test to atleast eliminate your chip. When I did my DIY stage 2's I have tuning nightmares for over a month.... all better now though. Good luck man.

EDIT: as far as the blue smoke... that should all be gone by now as Maintain stated. Possible injector oring issue.

Early 99 F-350
4" lift on 33's
Tymar Intake, Isspro Gauges, Modded IDM, HPX, Boost Fooler, 4" Exhaust
-BTS Tranny
-76mm Sledgehammer
-Swamps Tuning
-230cc Casserly Hybrids
-T.E. Modded 17* HPOP
-ARP's, Chromoly's, 910's
-ITP RR

-Jake

Last edited by PSDfan99; 03-30-2008 at 04:43 PM.
PSDfan99 is offline  
post #9 of 63 Old 03-30-2008, 04:40 PM
Compression Ignition Addict
 
97powerstroker's Avatar
 
Join Date: Jan 2008
Location: plantation,fl
Posts: 1,150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
does it run like a bat out of hell?

96 F250 460-auto-ext.cab-long box-4.10-152k-10mpg all day running or not.....

97powerstroker is offline  
post #10 of 63 Old 03-30-2008, 04:45 PM
International Threat
 
Marty's Avatar
 
Join Date: May 2006
Location: Elkton, MD
Posts: 13,088
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 11 Times in 7 Posts
Feedback Score: 1 reviews
I'd take the valve covers off and put a straight edge across all of the injectors. If they're all seated properly I'd take all of them out and make sure all of the O rings are still there and intake and not nicked, missing, moved or otherwise comprimised

I'm no tech - Marc or Scuffy could certainly have another answer, but this is what I'd do if I were at home and doing it myself

2001 F250
11.62 @ 115.79
Owner of Marty's Diesel
Elkton, Maryland
Marty is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome