Voltage issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-30-2013, 11:21 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: c-burg pa
Posts: 436
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Voltage issue

When I start my truck the battery gauge stays low till u turn rpms or It gets warm. I have to plug my truck in or im afraid It will kill the battery before It starts. Could this be the alt. Is shot? Also will a superduty starter work on a obs
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-30-2013, 01:04 PM
Serving Our Country!
 

Join Date: Aug 2007
Location: Manor, TX
Posts: 2,890
Thanks: 0
Thanked 18 Times in 17 Posts
Feedback Score: 2 reviews
It's normal. What you are seeing is the glow plugs staying on for up to 2 min after you start. When they shut off your voltage goes back up to normal.
Reply With Quote Quick reply to this message
  #3  
Old 03-30-2013, 02:35 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: c-burg pa
Posts: 436
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks I thought I was gonna need a new alt. I gonna get a sd starter If it works
Reply With Quote Quick reply to this message
  #4  
Old 03-30-2013, 03:14 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,079
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
I would still load test batteries and check the alternator, but most likely it's just GPs, as stated.
Reply With Quote Quick reply to this message
  #5  
Old 03-30-2013, 05:02 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: c-burg pa
Posts: 436
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yea ill probably do.that but I your both right
Reply With Quote Quick reply to this message
  #6  
Old 04-11-2013, 01:19 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Pocatello,ID
Posts: 230
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ya when i went from my 99 to my 95 i thought the same thing cuz the gauge reads low
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors