nwebie needs help calling techs - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 09-04-2006, 04:51 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
nwebie needs help calling techs

Hi all,

I have a 95 elf buss with a 7.3 my problem is that I am loosing the fdcs(fuel deliverly command singal) interminttaly and the injector PW goes to .6 a no fuel command and runs really rough.From what i understand it gets it through the pcm from crank sensor.i have a new crank sensor in it and I know there are 3 different types so I ran the vin and got correct 1 from ford.the only thing i see is when i watch the singal pattern it goes strait up and acroos but goes alittle zigzag at top coner befor comming down all else is fine with patterent shows tdc.I have pinned all wiring and resistance is good,tried new PCM and IDM didn't make a difference, dodne injector buzz test all fine.Just wondering if anyonelse came acroos this or has any suggestions any help you can give me would be appericated.

Thanks
techboy07 is offline  
post #2 of 8 Old 09-04-2006, 05:09 PM
Compression Ignition Addict
 
chancelor's Avatar
 
Join Date: Jul 2006
Location: Gainesville
Posts: 150
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sounds like the same thing that happened to mine, change the valve cover gaskets they control the injectors, the wiring inside the valve cover melts and causes a dead miss that is horrible, it will run but it runs very rough right? The wiring harness that plugs into them on the inside of each valve cover there should be one on the front as well as on the back and if I remember correctly the gaskets were somewhere around 100 dollars each and the plugs werent cheap either. Let me know if this is the same problem you have.

2006 F350 4X4 Lariat... Just getting started with this one... afe air intake, edge juice platinum with attitude, coolant filter kit, high idle switch added, blue spring conversion Fan clutch switch, daystar leveling kit, zoodad, a few extra lights, custom gooseneck hitch and air bags on the rear
chancelor is offline  
post #3 of 8 Old 09-04-2006, 05:18 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i would definately pull the valve covers next and inspect the connectors. The obs motors have four, two on each cover.....and they do sometimes burn a pin and go intermittant....
mschn99 is offline  
post #4 of 8 Old 09-04-2006, 06:01 PM
Compression Ignition Addict
 
chancelor's Avatar
 
Join Date: Jul 2006
Location: Gainesville
Posts: 150
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thanks mark for clearing up the termanology that is necessary for this problem but I do think that it is very possible that this is his problem.

2006 F350 4X4 Lariat... Just getting started with this one... afe air intake, edge juice platinum with attitude, coolant filter kit, high idle switch added, blue spring conversion Fan clutch switch, daystar leveling kit, zoodad, a few extra lights, custom gooseneck hitch and air bags on the rear
chancelor is offline  
post #5 of 8 Old 09-04-2006, 06:03 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by chancelor View Post
thanks mark for clearing up the termanology that is necessary for this problem but I do think that it is very possible that this is his problem.
I agree with ya, sometimes its just "make it a little simpleer" to make it read better...lol
mschn99 is offline  
post #6 of 8 Old 09-04-2006, 06:36 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I don't think its in the valve cover harness I have checked all wiring in the system from PCM to IDM to all sensors,injectors,glow plugs and through all harnesses the resistance is all ok and no shorts to ground.The problem I have is the injector plusewidth(injector on time) usally should be about 2.3 milliseconds while running but it drops to 0.6 wich is a no fuel command from the PCM then it runs rough. It does it intermintally runs good for 10 min then rough for a while and sometimes runs good for only 30 sec and then rough it does it cold or at normal operating tempature All other sensor data is normal.i cant figure out why the PCM is sending a no fuel command.I have tried 3 PCM all the same and 2 IDM.
techboy07 is offline  
post #7 of 8 Old 09-05-2006, 03:47 PM
Premium Member
 
overl0rd's Avatar
 
Join Date: Oct 2005
Location: Akron, OH
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Is the signal from the MAP good? There may be an intermittant fault in it making the truck defuel.

'96 F250 4x4 Ext Cab, 5 speed. K&N FIPK - modified to use 6637; 3" downpipe, 6" stack; Beans modded IDM; Beans stage 2s; shimmed FPR; exhaust brake; 6 position TS; locked 4.10s
'93 F250 4x4 regular cab long box. 7.3IDI nonturbo/E4OD 8' Western. STAYING STOCK
'65 Pontiac Tempest, 406ci chevy small block, TH350 with shift kit, 2700 stall converter.
'01 HD XL1200S - Lots of Screamin Eagle goodies
'96 Tbird LX V8

Progressive loves me
overl0rd is offline  
post #8 of 8 Old 09-05-2006, 05:33 PM
7.3 tech, supporter

 
fordnut85's Avatar
 
Join Date: Jul 2006
Location: Wichita KS
Posts: 1,224
Thanks: 0
Thanked 2 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'm not a tech by any means but it seems to me that if you tried 3 PCM's with the same result, i would start looking at inputs. What does the PCM use to determine pulse width modulation????

Duane

1994.5 F-350, PSD, 5spd, Crew cab, 2wd, DRW
10k mod
Idle control mod
homeade exhaust brake
Tymar intake

fordnut85 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome