Ok, I'm a little stumped - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-20-2013, 10:55 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Stayton, Oregon
Posts: 495
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok, I'm a little stumped

Problem:
94 psd. 230 k
Ran fine. One morning it got started, ran for 30 or so seconds than died. Restarted and only would stay running when the throttle was depressed. So it died and now wont restart. Turns over just fine but no smoke.

Has been sitting in 15 (or less, -20 today!) weather for a month now since its last run.

Tryed a new cam sensor...nothing.
There's a full fuel bowl every time I've checked to see if there was fuel or if it was jelled up. No jell either.

There is a possibility that it ran out of fuel, front tank gauge don't work, but i spent about 2hrs cranking on it this morning (on the tank that had fuel). Still no smoke with fuel in the filter bowl. Engine oil does NOT smell like diesel nor is there any leaking from the lift pump.

New hpop 20k ago
New injectors 20k ago.
Full of oil

Whats next on the list of to-do's? Idm? How long does it usually take to reprime? Any help will help, im stumped. Thanks guys!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-21-2013, 04:59 AM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok, I'm a little stumped

Fuel bowl heater-fuse possibly. Underhoid fuse box. #22 or #23. 30amp maxi. Check to see if blown. If so, it will not start.


Sent from my iPhone using AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #3  
Old 01-21-2013, 05:00 AM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok, I'm a little stumped

Also, batteries charged and good? 850cca is recommended.


Sent from my iPhone using AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #4  
Old 01-21-2013, 05:05 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Stayton, Oregon
Posts: 495
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Battery's were 850 cca's but they were weak. So yesterday when i was working on it we had 2 pickups hooked to it jumping it. I'll look at that maxi fuse next time im up there.
Reply With Quote Quick reply to this message
  #5  
Old 01-21-2013, 09:10 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 3,022
Thanks: 2
Thanked 69 Times in 67 Posts
Feedback Score: 0 reviews
Is the WTS light coming on?
Does the tach move?
Reply With Quote Quick reply to this message
  #6  
Old 01-21-2013, 09:57 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Stayton, Oregon
Posts: 495
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes and yes
Reply With Quote Quick reply to this message
  #7  
Old 01-22-2013, 06:56 AM
Compression Ignition Addict
 

Join Date: Nov 2012
Posts: 154
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question

get some diesel fill the fuel bowl. take off the air filter thing then spray some diesel down there have sombody start it and you ceep spraying till it runs on its own... this worked for me
Reply With Quote Quick reply to this message
  #8  
Old 01-22-2013, 07:25 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,065
Thanks: 0
Thanked 13 Times in 13 Posts
Feedback Score: 0 reviews
Re: Ok, I'm a little stumped

Quote:
Originally Posted by quicknick106z View Post
get some diesel fill the fuel bowl. take off the air filter thing then spray some diesel down there have sombody start it and you ceep spraying till it runs on its own... this worked for me
so what happens when the glow plugs pre detonate that diesel on the compression stroke?

I made my Samsung SGH-I997 send this.
Reply With Quote Quick reply to this message
  #9  
Old 01-23-2013, 08:57 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Stayton, Oregon
Posts: 495
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I tryed a sniff of ether, acted like it wanted too, but after it burnt up the ether...nothing. Im not a big fan of starting fluid so i didnt try much. Theres always a full filter bowl when i pull the filter, and im not getting any smoke so im leaning towards electrical.
Reply With Quote Quick reply to this message
  #10  
Old 01-23-2013, 11:47 AM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok, I'm a little stumped

Where did you get cam sensor? If I am not mistaken, one symptom is no smoke out the tailpipe if CPS is no good. I could be mistaken though. No tach movement and no smoke. Not sure if it has to be both of those combined. Or either or.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:39 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors