98 starter issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-13-2013, 04:14 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
98 starter issue

thanks in advance for any insight! Just picked up a 1998 E350 automatic with the 7.3 Power Stroke. Started fine when I bought it, then it sometimes did sometimes didn't, and now it don't! The batteries are good in it and I have cleaned all the connections and replaced the solenoid (edit: relay in right fender) with one I know worked in the previous vehicle. The starter looks new. It starts when I jump it from the relay in the right fender, so the problem is between the key and there.

I thought maybe ignition switch but my Dad who has driven and worked on Ford trucks his whole life says he's never had to change one, and that there is more likely something stupid that we are missing. Any ideas? Any way to know for sure if it is the ignition switch?

thank you

Last edited by danielgreer; 01-19-2013 at 08:06 AM. Reason: extra info added
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-13-2013, 04:58 PM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: Glen Allen Va
Posts: 524
Thanks: 3
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Have you looked at maybe the nuetral safety set up ? Try starting in it in another gear position other than park.These columns have some torx screws that can become loose ,and or check the harness located on the side of transmission (don't recall the name ) ,this is where you will find the nuetral safety .
Reply With Quote Quick reply to this message
  #3  
Old 01-13-2013, 05:09 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
we did try starting it in neutral and no luck, should have mentioned that. I will check out that harness though, just in case. thanks!
Reply With Quote Quick reply to this message
  #4  
Old 01-15-2013, 09:51 AM
BANNED by Kris
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,888
Thanks: 45
Thanked 97 Times in 92 Posts
Feedback Score: 0 reviews
Put the key in run. Jump the starter EDIT: relay on the right fender with a large (thick) screw driver between the two large posts. Does the truck crank/start? Yes, issue between key and relay. No, issue between relay and starter.


Last edited by BigFuel; 01-15-2013 at 10:08 AM.
Reply With Quote Quick reply to this message
  #5  
Old 01-15-2013, 10:02 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 3,149
Thanks: 3
Thanked 75 Times in 72 Posts
Feedback Score: 0 reviews
Automatic or manual transmission? Are you jumping the _relay_ on the fender, or the _solenoid_ on the starter?

There's no relay in the junction box tied to the starter circuit.
Reply With Quote Quick reply to this message
  #6  
Old 01-15-2013, 10:07 AM
BANNED by Kris
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,888
Thanks: 45
Thanked 97 Times in 92 Posts
Feedback Score: 0 reviews
Thank you for the correction. edited my post.
Reply With Quote Quick reply to this message
  #7  
Old 01-19-2013, 08:02 AM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes, I guess I could have simplified that question if I worded it better. It will start when I jump it from the relay on the right fender, but I have nothing from the key. I'm not sure what to look for between the key and the relay. thanks!

Oh, and automatic transmission.
Reply With Quote Quick reply to this message
  #8  
Old 01-19-2013, 08:09 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 3,149
Thanks: 3
Thanked 75 Times in 72 Posts
Feedback Score: 0 reviews
Either the ignition switch or the neutral safety switch on the tranny. Try starting it in neutral. Also try moving the shifter around while you're holding the key in START, see if it reacts.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors