97 f250 no start after replacing banjo fuel line - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-03-2012, 11:50 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
97 f250 no start after replacing banjo fuel line

Hey guys im new here and ive got a question for you guys. I got a 97 f250 that had a leaky banjo fuel line. i have replaced the fuel line and fuel filter. After replacing that i cracked the lines and turned it over till i had fuel spraying out. I then reconnected the lines and still no start. ive tried starting it prolly 10 times. So my question is what do you guys think should be my next step? any advice is greatly appriciated.
bigal97 is offline  
post #2 of 3 Old 12-03-2012, 12:32 PM
Compression Ignition Addict
 
Patrick Feeley's Avatar
 
Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 2,222
Thanks: 0
Thanked 80 Times in 78 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
Welcome!

Wait-to-Start light coming on? Sometimes the fuel heater element can become dislodged during a filter change (element shorts out and blows underhood fuse #22 causing a no start). If the fuse is blown, disconnect the fuel heater (2nd wire down on drivers side of fuel bowl, funky looking spade connector), replace fuse. Cheers!

1997 F250 SC 4x4, E4OD, 4.10 LS, Basically Stock, Relocated Block Heater Plug, External Trans Filter, Tru-Cool Max, I/C Mounted but not Plumbed

SOLD - 1994 F350 CC DRW 2WD PSD, 5 Speed, 4.10 LS, SBC Con-O, Baldwin Filter, Tymar HPX Hose, DPPI DP, Bilsteins, $12 AIC, Coolant Filter, Explorer Overhead Console, A-Pillar w/ISSPRO Black Ice, EV Boost, and EV Pyro, Modified Pedestal, Gutted EBPV.
Patrick Feeley is offline  
post #3 of 3 Old 12-03-2012, 12:40 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
the wts light is not coming on i forgot to put that in there lol and ok let me go try that real quick
bigal97 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome