won't start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-27-2007, 01:25 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
won't start

a buddy of mine has a 94 powerstroke 4x4 manual. the truck will not start on its own wether the engine is cold or hot. it will turn over but won't start. the truck will start right away with ether or push starting it and will run fine till you turn it off and try to restart it on its own. the computer is saying code P0603 Internal control module KAM. the ford house in the area said that it needed an injector pump and an IPR and gave an estimate of $2150.00.. but this particular ford house is not to well known for good mechanics. any ideas or info would be greatly appreciated.
ford_till_the_day_i_die is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-29-2007, 03:38 AM
Powerstroke.org Rookie
 
Join Date: Oct 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
may be the cam sensor, just a guess. my 97's went out one day going down the road and wouldnt start. engine turns over but never catches. had it replaced and it started right up.
cma61466 is offline  
post #3 of 4 Old 10-29-2007, 03:41 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,289
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
if its starts off ether it isnt the cam sensor , if it starts at all its not the high pressure oil pump either , how many miles are on this truck, is maintenance up to par, and need to get codes pulled , if this truck has a chip its possible to get the p0603 code

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #4 of 4 Old 10-30-2007, 07:50 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it ended up being the high pressure oil pump was weak. i did a pressure test on it and only got 240 psi out of it instead of the 500 psi its supposed to have. the truck does have a programmer and was giving the code p0603. what does that code mean. plus what is code p1661. thanks for the input
ford_till_the_day_i_die is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome