won't start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-27-2007, 12:25 AM
Powerstroke.org Rookie
 

Join Date: Oct 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
won't start

a buddy of mine has a 94 powerstroke 4x4 manual. the truck will not start on its own wether the engine is cold or hot. it will turn over but won't start. the truck will start right away with ether or push starting it and will run fine till you turn it off and try to restart it on its own. the computer is saying code P0603 Internal control module KAM. the ford house in the area said that it needed an injector pump and an IPR and gave an estimate of $2150.00.. but this particular ford house is not to well known for good mechanics. any ideas or info would be greatly appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-29-2007, 02:38 AM
Powerstroke.org Rookie
 

Join Date: Oct 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
may be the cam sensor, just a guess. my 97's went out one day going down the road and wouldnt start. engine turns over but never catches. had it replaced and it started right up.
Reply With Quote Quick reply to this message
  #3  
Old 10-29-2007, 02:41 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,210
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
if its starts off ether it isnt the cam sensor , if it starts at all its not the high pressure oil pump either , how many miles are on this truck, is maintenance up to par, and need to get codes pulled , if this truck has a chip its possible to get the p0603 code
Reply With Quote Quick reply to this message
  #4  
Old 10-30-2007, 06:50 PM
Powerstroke.org Rookie
 

Join Date: Oct 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it ended up being the high pressure oil pump was weak. i did a pressure test on it and only got 240 psi out of it instead of the 500 psi its supposed to have. the truck does have a programmer and was giving the code p0603. what does that code mean. plus what is code p1661. thanks for the input
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors