Help!! No Heat!!!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-19-2012, 07:55 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Brush Creek, TN
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help!! No Heat!!!!!

Ive been lurking around on this site for quite a while now and finally joined. Love this site, has all kinds of info. Anyways, on the last cold day befor summer my heat went out. I didnt worry about it because it was warm everyday after that. Now the days are getting cold again and im FREEZING. I wouldnt worry to much about it but my 2 yr old rides in it so I need it fixed ASAP. I know about the belnd door and blend door actuator problem but how do i know if thats what its is befor i pull the whole dash out. My ac works great. The heater blows hard but it doesnt get hot, doesnt really even get warm. Also, when i turn my temp knob from cold to hot, it starts getting slightly harder to turn when i get farther in the red. It used to work great, its like it went out all of a sudden. Truck is a 97 F250
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-19-2012, 06:31 PM
Johnny Law Brown

 

Join Date: Sep 2008
Location: Tipton, IN
Posts: 366
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Check both hoses to make sure they are gettin hot that's a good start
Reply With Quote Quick reply to this message
  #3  
Old 11-20-2012, 07:01 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Brush Creek, TN
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jc82chevyman View Post
Check both hoses to make sure they are gettin hot that's a good start
Checked em' today and they are both getting hot....
Reply With Quote Quick reply to this message
  #4  
Old 11-20-2012, 08:18 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Brush Creek, TN
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
im thinking its the blend door actuator or blend door but i dont wanna pull the whole dash out if thats not the problem. Is there any way to know if its workin without pulling the dash?? Also noticed today that my engine temp gauge would go from cold to normal then back to cold for a bit then back to normal and so on.... Could it be a bad thermostat thats creating the no heat problem??? Any help or advice would be great, I dont wont my little one in a cold truck and i cant afford to take it to the shop as i am a poverty strickin white boy lol
Reply With Quote Quick reply to this message
  #5  
Old 11-21-2012, 06:23 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Brush Creek, TN
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anybody???
Reply With Quote Quick reply to this message
  #6  
Old 11-23-2012, 08:55 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Brush Creek, TN
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im replacing the actuator today, I will let you guys know if it works
Reply With Quote Quick reply to this message
  #7  
Old 11-23-2012, 11:23 AM
Powerstroke.org Fanatic
 

Join Date: May 2010
Location: eastern oregon
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same problem. Take you glove box out and pull the heater core cover you should be able to reach in to the blend door. I found a pencil wedged in the door. There is no need to pull the dash.
Reply With Quote Quick reply to this message
  #8  
Old 11-23-2012, 07:54 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Brush Creek, TN
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the help man it ended up being a pen stuck in between the blend door not letting it shut all the way... unfortunatly i had already started taking the dash out but still saved me a lot of time
Reply With Quote Quick reply to this message
  #9  
Old 11-23-2012, 08:22 PM
Powerstroke.org Fanatic
 

Join Date: May 2010
Location: eastern oregon
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No problem.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:38 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors