shaking while driving - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-09-2012, 02:51 PM Thread Starter
Member
 
ole96stroker's Avatar
 
Join Date: Jun 2012
Location: damascus va
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
shaking while driving

a buddy of mine has a 95 powerstroke and when he goes to school in the morning's about 40 degrees the truck run's fine for a 45 minute drive to school, after it sits for about 3 hours and he goes home the truck just act's like it's missing and surging everyday when he goes home, could it be the cam pos sensor?water in fuel?icp? has almost 300,000 miles to thanks

******1996 ford f250 powerstroke 5 spd 4x4******
***170,000 miles, ts 6 pos, intake, exhuast***
ole96stroker is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-09-2012, 09:58 PM
BANNED by Kris
 
BigFuel's Avatar
 
Join Date: Oct 2011
Location: Pasadena, CA
Posts: 6,218
Thanks: 52
Thanked 113 Times in 105 Posts
Mentioned: 0 Post(s)
Quoted: 40 Post(s)
Feedback Score: 0 reviews
Only while driving, idling, all the time?

Matt
'97
-Bean's: 160/100 (FF Injectors), 2/ 6-POS chips (TW & Beans tunes), Overboost controller, E-Fuel
-BANKs: downpipe, full exhaust, gauges, intercooler
-Irate: T-4 kit, IC pipes, 3" Irate Plenums, BASB Turbo
-Stage II trans.
-Mag-Hytec trans. and pumpkin covers
-6637, CCV, IDM, 6.0 Fan, 49-Federal PCM swap, MAP line Mod
-370 Amp alt., 40k trans cooler, ADRENALINE PUMP
-twin on-board air w/ 10 gal. tank

-Oh, and a 2015 F350 6.7L DRW 4x4


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BigFuel is offline  
post #3 of 4 Old 11-11-2012, 03:42 PM Thread Starter
Member
 
ole96stroker's Avatar
 
Join Date: Jun 2012
Location: damascus va
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
only realy wile driving does this sound like it could be water in my fuel

******1996 ford f250 powerstroke 5 spd 4x4******
***170,000 miles, ts 6 pos, intake, exhuast***
ole96stroker is offline  
post #4 of 4 Old 11-11-2012, 05:11 PM
BANNED by Kris
 
BigFuel's Avatar
 
Join Date: Oct 2011
Location: Pasadena, CA
Posts: 6,218
Thanks: 52
Thanked 113 Times in 105 Posts
Mentioned: 0 Post(s)
Quoted: 40 Post(s)
Feedback Score: 0 reviews
It _might_ be but if its working he does have a sensor for that. Do you have a two piece fuel filter or a one piece (cap an filter as one)? What's his fuel pressure? Does he have two tanks? Does this happen on both tanks (give it a couple miles after switching before accusing both tanks)?

Matt
'97
-Bean's: 160/100 (FF Injectors), 2/ 6-POS chips (TW & Beans tunes), Overboost controller, E-Fuel
-BANKs: downpipe, full exhaust, gauges, intercooler
-Irate: T-4 kit, IC pipes, 3" Irate Plenums, BASB Turbo
-Stage II trans.
-Mag-Hytec trans. and pumpkin covers
-6637, CCV, IDM, 6.0 Fan, 49-Federal PCM swap, MAP line Mod
-370 Amp alt., 40k trans cooler, ADRENALINE PUMP
-twin on-board air w/ 10 gal. tank

-Oh, and a 2015 F350 6.7L DRW 4x4


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BigFuel is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome