96' F-350 7.3 diesel will not start?????????? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-09-2012, 10:20 AM
Powerstroke.org Rookie
 

Join Date: Oct 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
96' F-350 7.3 diesel will not start??????????

Been hard to start for about a week now and yesterday I can't get it to start at all. Have replaced cps, gpr, and one valve cover harness, and new fuel filter. I'm getting good pressure at schrader valve on fuel bowl. I'm getting smoke when I try to start. I've put on two gpr's from napa and they both will just hum for as long as the key is turned on, I don't remember my old one from ford doing that???? I am getting the wts light. I'm at a loss here for what else to do. This is my service truck for the farm and I need it bad right now. Are these gpr's crap from napa? Oil level is fine in engine and Hpop. On my old gpr, the large post were both broken loose from the relay itself so I thought that had to be my problem. Do I need a Ford/International gpr? Thanks so much for any help. Jeff
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-10-2012, 02:35 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Leander
Posts: 321
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via Yahoo to williamc51
Yes get a ford one thr napa work but in my experince burn up were you running any kind of chip i had this problem before my ecm randomly went out that would be my next thing to check specially if it justs cranks with out even trying to start

Sent from my SPH-D710 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #3  
Old 10-20-2012, 07:39 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Posts: 154
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
1- did u put in correct cps for your engine, I went to international and there is 2 different ones

2- you changed gpr, what about your glow plugs them self

3-If you plug in the truck for a few hrs and pre warm up the engine will it start fine?

4-could be idm, was a issue for me, swapped and worked good.(not saying it is)


Sent from my iPhone using Autoguide
Reply With Quote Quick reply to this message
  #4  
Old 10-21-2012, 06:50 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,743
Thanks: 0
Thanked 36 Times in 36 Posts
Feedback Score: 0 reviews
The NAPA GPR-109 will work fine for the short term (I like the Stancor; now White-Rodgers; 586-902 relay). Just make sure any relay is not case-grounded. As mentioned, try plugging the truck in for about 3 hours prior to starting. Also, good batteries and starter are a must for starting these things. Have the batteries checked and make sure all battery cable ends are clean and tight. How old are the glow plugs? You can always do resistance checks on the plugs to get a general idea on them. Cheers!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:16 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors