ECM - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-02-2012, 12:59 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ECM

I have a 1995 f250 powerstroke that quit running about 3 months ago and has been in the shop since. We replaced the high pressure oil pump with an old pump out of a 96 f250 powerstroke along with a couple other sensors. We had a new o ring kit put on all the injector. The mechanic that replaced the o rings noticed that I was getting 12 volt on both sides of my high pressure oil relay (or the sensor that is on my hpop). My dad and I cut the wires and hooked them directly to the battery for one + one - and she fired up. It has been starting for the past week with no problem. We checked the wires for continuity and all was good. So we decided that the problem had to be coming from the computer. We took the computer off of the 96 f250 and put it on hooked the sensor back up like its supposed to and she fired right up. Will the computer from the 96 be ok to leave on my 95? The 96 was an auto trans and my 95 is standard. Everything else is the same motor wise.

Last edited by dansande; 10-03-2012 at 05:16 PM. Reason: ECM and mechanical question!!! Please help!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-04-2012, 08:54 AM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,549
Thanks: 44
Thanked 89 Times in 84 Posts
Feedback Score: 0 reviews
The ECM will work but the lack of the auto tranny may set codes down the line. I think the best advice to you would be to search and PM Cary from CT_Performance and ask what he would do to keep the bugs away. He does a lot of custom modding and mixing and matching of parts.
Reply With Quote Quick reply to this message
  #3  
Old 10-04-2012, 05:59 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Alright will do. Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:30 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors