Died while driving - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 42 Old 10-02-2012, 09:36 AM Thread Starter
Powerstroke.org Fanatic
 
USAF-FD-NJ's Avatar
 
Join Date: Aug 2011
Posts: 148
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Died while driving

Driving my truck for a short while just shut off while driving won't restart.

Replaced the cam shaft sensor
Fuel filter
Checked continuity for fuel pump and fuel bowl
I also replaced the vacuum pump the day before before this problem

Need help from the community

Sent from my SAMSUNG-SGH-I717 using AutoGuide.Com Free App
USAF-FD-NJ is offline  
post #2 of 42 Old 10-02-2012, 09:55 AM
BANNED by Kris
 
BigFuel's Avatar
 
Join Date: Oct 2011
Location: Pasadena, CA
Posts: 6,208
Thanks: 52
Thanked 113 Times in 105 Posts
Mentioned: 0 Post(s)
Quoted: 37 Post(s)
Feedback Score: 0 reviews
Is the Accessory belt still on the front of the motor? I replaced a vacuum pump once and within a week it froze up and ate the belt. This caused the motor to shut down.

Matt
'97
-Bean's: 160/100 (FF Injectors), 2/ 6-POS chips (TW & Beans tunes), Overboost controller, E-Fuel
-BANKs: downpipe, full exhaust, gauges, intercooler
-Irate: T-4 kit, IC pipes, 3" Irate Plenums, BASB Turbo
-Stage II trans.
-Mag-Hytec trans. and pumpkin covers
-6637, CCV, IDM, 6.0 Fan, 49-Federal PCM swap, MAP line Mod
-370 Amp alt., 40k trans cooler, ADRENALINE PUMP
-twin on-board air w/ 10 gal. tank

-Oh, and a 2015 F350 6.7L DRW 4x4

Re-pinning '97 Cali PCM to Federal
BigFuel is offline  
post #3 of 42 Old 10-02-2012, 09:58 AM Thread Starter
Powerstroke.org Fanatic
 
USAF-FD-NJ's Avatar
 
Join Date: Aug 2011
Posts: 148
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I believe if I checked all the other items I wouldn't have over looked that

Sent from my SAMSUNG-SGH-I717 using AutoGuide.Com Free App
USAF-FD-NJ is offline  
post #4 of 42 Old 10-02-2012, 10:08 AM
BANNED by Kris
 
BigFuel's Avatar
 
Join Date: Oct 2011
Location: Pasadena, CA
Posts: 6,208
Thanks: 52
Thanked 113 Times in 105 Posts
Mentioned: 0 Post(s)
Quoted: 37 Post(s)
Feedback Score: 0 reviews
Just saying bro. Ok, it cranks? Did you hit a bump and it shut down or was it a pretty smooth road? How much fuel is in the tank that you were using? You get a bouncing tac and white smoke when cranking?

Matt
'97
-Bean's: 160/100 (FF Injectors), 2/ 6-POS chips (TW & Beans tunes), Overboost controller, E-Fuel
-BANKs: downpipe, full exhaust, gauges, intercooler
-Irate: T-4 kit, IC pipes, 3" Irate Plenums, BASB Turbo
-Stage II trans.
-Mag-Hytec trans. and pumpkin covers
-6637, CCV, IDM, 6.0 Fan, 49-Federal PCM swap, MAP line Mod
-370 Amp alt., 40k trans cooler, ADRENALINE PUMP
-twin on-board air w/ 10 gal. tank

-Oh, and a 2015 F350 6.7L DRW 4x4

Re-pinning '97 Cali PCM to Federal
BigFuel is offline  
post #5 of 42 Old 10-02-2012, 10:14 AM Thread Starter
Powerstroke.org Fanatic
 
USAF-FD-NJ's Avatar
 
Join Date: Aug 2011
Posts: 148
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by BigFuel View Post
Just saying bro. Ok, it cranks? Did you hit a bump and it shut down or was it a pretty smooth road? How much fuel is in the tank that you were using? You get a bouncing tac and white smoke when cranking?
somewhat bumpy, full front tank I was using, white smoke the day prior and day of in the morning 5 hours before the problem occurred. I was thinking it could be the fuel switch

Sent from my SAMSUNG-SGH-I717 using AutoGuide.Com Free App
USAF-FD-NJ is offline  
post #6 of 42 Old 10-02-2012, 10:25 AM
BANNED by Kris
 
BigFuel's Avatar
 
Join Date: Oct 2011
Location: Pasadena, CA
Posts: 6,208
Thanks: 52
Thanked 113 Times in 105 Posts
Mentioned: 0 Post(s)
Quoted: 37 Post(s)
Feedback Score: 0 reviews
I'm kinda leaning fuel too. The reason I asked about the fuel level is that on older fuel sending units the pick-up tube can crack/rot to have holes in it. On the SD I know that the whole pick-up tube can fall off. There is a pick-up foot also at the bottom of the pick-up tube that can cause starvation problems as well but with a full tank this shouldn't be the problem. Does the motor oil smell like fuel? The lift pump can leak internally into the block and not build adequate pressure. No smoke now is telling us that either the injectors are not getting enough fuel pressure or the IDM is not sending the signal to fire. CPS goes to the PCM and the PCM translates that info to the IDM for when to fire.

Matt
'97
-Bean's: 160/100 (FF Injectors), 2/ 6-POS chips (TW & Beans tunes), Overboost controller, E-Fuel
-BANKs: downpipe, full exhaust, gauges, intercooler
-Irate: T-4 kit, IC pipes, 3" Irate Plenums, BASB Turbo
-Stage II trans.
-Mag-Hytec trans. and pumpkin covers
-6637, CCV, IDM, 6.0 Fan, 49-Federal PCM swap, MAP line Mod
-370 Amp alt., 40k trans cooler, ADRENALINE PUMP
-twin on-board air w/ 10 gal. tank

-Oh, and a 2015 F350 6.7L DRW 4x4

Re-pinning '97 Cali PCM to Federal
BigFuel is offline  
post #7 of 42 Old 10-02-2012, 10:32 AM Thread Starter
Powerstroke.org Fanatic
 
USAF-FD-NJ's Avatar
 
Join Date: Aug 2011
Posts: 148
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No diesel smell in the oil

Sent from my SAMSUNG-SGH-I717 using AutoGuide.Com Free App
USAF-FD-NJ is offline  
post #8 of 42 Old 10-02-2012, 11:34 AM Thread Starter
Powerstroke.org Fanatic
 
USAF-FD-NJ's Avatar
 
Join Date: Aug 2011
Posts: 148
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Bump

Sent from my SAMSUNG-SGH-I717 using AutoGuide.Com Free App
USAF-FD-NJ is offline  
post #9 of 42 Old 10-02-2012, 11:36 AM
Compression Ignition Addict
 
nine6stroker's Avatar
 
Join Date: Apr 2010
Location: Loveland, CO
Posts: 7,080
Thanks: 0
Thanked 18 Times in 19 Posts
Mentioned: 3 Post(s)
Quoted: 35 Post(s)
Feedback Score: 0 reviews
Does the tach move while cranking? Does the WTS light work?

1996 F250 7.3 PSD 4x4 - "Dally"
274k miles
It's got some go fast stuff
Sitting on 2006 F-350 axles and suspension

nine6stroker is offline  
post #10 of 42 Old 10-02-2012, 11:49 AM Thread Starter
Powerstroke.org Fanatic
 
USAF-FD-NJ's Avatar
 
Join Date: Aug 2011
Posts: 148
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by nine6stroker View Post
Does the tach move while cranking? Does the WTS light work?
Yes and yes

Sent from my SAMSUNG-SGH-I717 using AutoGuide.Com Free App
USAF-FD-NJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome