electrical issue.... - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-17-2012, 09:25 AM Thread Starter
Compression Ignition Addict
 
GunnyRappUSMC's Avatar
 
Join Date: Jun 2012
Location: Seattle
Posts: 219
Thanks: 13
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Question electrical issue....

okay guys, heres the issue... my father in laws 96 obs that Im selling for him....


turn signals work great, all lights work great, but.....


when you turn on the 4 ways you have nothing... (from the rear of the truck)

no brake lights, no rear running lights, no turn lights, not 4 ways lights....

once you tun off the 4 way lights, everything works great again...


Ive already replaced the flasher relay and no effect on it.. still does it.... NO BLOWN FUSES THAT I CAN FIND



heres a link to the video I shot to help guys wanting to see it... the problem can be seen at

11:15 - 11:45 into the video ( FF if you want to...lol )





Rapponotti, M.T.
Gunnery Sergeant
USMC 1st MARDIV


2005 6.0L F-250 LARIAT CCSB, 4X4, Auto 281K miles
CREW CAB, EGR Delete, 4" Turbo Back, Straight Piped (Bully Dog Triple Dog... Just for Gauges )


Project Truck

2003 F350 Lariat, CCLB, 4x4, Auto, 6637 Mod, Gunny HUD Mod, 98,627 ORIG MILES

PARKED PENDING INSTALL OF THE
7.3 SUPER BLACK MAMBA MOTOR
GunnyRappUSMC is offline  
post #2 of 6 Old 09-17-2012, 11:29 AM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,887
Thanks: 4
Thanked 129 Times in 125 Posts
Mentioned: 0 Post(s)
Quoted: 33 Post(s)
Feedback Score: 0 reviews
Which flasher did you replace?
madpogue is online now  
post #3 of 6 Old 09-29-2012, 10:15 PM Thread Starter
Compression Ignition Addict
 
GunnyRappUSMC's Avatar
 
Join Date: Jun 2012
Location: Seattle
Posts: 219
Thanks: 13
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by madpogue View Post
Which flasher did you replace?



the silver round flasher relay in the fuse panel by the driver side knee

Rapponotti, M.T.
Gunnery Sergeant
USMC 1st MARDIV


2005 6.0L F-250 LARIAT CCSB, 4X4, Auto 281K miles
CREW CAB, EGR Delete, 4" Turbo Back, Straight Piped (Bully Dog Triple Dog... Just for Gauges )


Project Truck

2003 F350 Lariat, CCLB, 4x4, Auto, 6637 Mod, Gunny HUD Mod, 98,627 ORIG MILES

PARKED PENDING INSTALL OF THE
7.3 SUPER BLACK MAMBA MOTOR
GunnyRappUSMC is offline  
post #4 of 6 Old 09-30-2012, 02:09 PM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,887
Thanks: 4
Thanked 129 Times in 125 Posts
Mentioned: 0 Post(s)
Quoted: 33 Post(s)
Feedback Score: 0 reviews
That one is for the turn signals. There's one on the other side of the fuse box for the four-way flashers.
madpogue is online now  
post #5 of 6 Old 09-30-2012, 05:22 PM Thread Starter
Compression Ignition Addict
 
GunnyRappUSMC's Avatar
 
Join Date: Jun 2012
Location: Seattle
Posts: 219
Thanks: 13
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
the 15 amp fuse is still good, WITH power going to it.... (test light) but i cant find what happens from there...

Rapponotti, M.T.
Gunnery Sergeant
USMC 1st MARDIV


2005 6.0L F-250 LARIAT CCSB, 4X4, Auto 281K miles
CREW CAB, EGR Delete, 4" Turbo Back, Straight Piped (Bully Dog Triple Dog... Just for Gauges )


Project Truck

2003 F350 Lariat, CCLB, 4x4, Auto, 6637 Mod, Gunny HUD Mod, 98,627 ORIG MILES

PARKED PENDING INSTALL OF THE
7.3 SUPER BLACK MAMBA MOTOR
GunnyRappUSMC is offline  
post #6 of 6 Old 10-01-2012, 08:45 PM
Compression Ignition Addict
 
Join Date: Aug 2008
Location: Madison, WI
Posts: 3,887
Thanks: 4
Thanked 129 Times in 125 Posts
Mentioned: 0 Post(s)
Quoted: 33 Post(s)
Feedback Score: 0 reviews
The truck has two flasher units. The one you can see is the one for the turn signals. On the other side of the box, where you can't see it, is the one for the four-way emergencies. That's the one in question. Try switching them with one another. If that makes the four-ways work, but the turn signals then don't work, that confirms that flasher is bad.
madpogue is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome