7.3 Cutting out on take off? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-27-2012, 09:12 PM Thread Starter
Member
 
InternationalHarvester7.3's Avatar
 
Join Date: Jul 2012
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 Cutting out on take off?

My 96 F250 cuts out when I get up to around or right under 3,000 rpms.. It only does it up to 4th and it seems to quit, it doesn't do it all the time but its still a problem. I replaced the fuel filter and bled it and checked all my fluids and they are good, if anyone has an answer please help!! Thanks.
InternationalHarvester7.3 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-27-2012, 11:44 PM
Compression Ignition Addict
 
Maverick1701's Avatar
 
Join Date: Nov 2008
Location: Memphis, TX
Posts: 1,374
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to Maverick1701
maybe you are running out of oil to fire the injectors?
I dont see any info in your sig, what mods the truck have?

Chris
SOON TO COME-ANOTHER OBS 1-TON
1997 Expedition XLT 4X4
1967 Kaiser Jeep M35A2 6x6
2009 Expedition EB (WORK TRUCK)
M998 HMMWV (WORK TRUCK)






Maverick1701 is offline  
post #3 of 4 Old 08-28-2012, 07:18 PM Thread Starter
Member
 
InternationalHarvester7.3's Avatar
 
Join Date: Jul 2012
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The truck is stock and oil is brand new and at normal level, it only happens at higher rpms. I can shift from 3rd when it starts and skip to 5th and it will stop.. only happens in 3rd and 4th.
InternationalHarvester7.3 is offline  
post #4 of 4 Old 08-28-2012, 07:19 PM Thread Starter
Member
 
InternationalHarvester7.3's Avatar
 
Join Date: Jul 2012
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
and there are no codes, not lights no loss of power it just bucks and rocks and stops when I shift up
InternationalHarvester7.3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome