cutting out after startup randomly.. and a lack of power on the bottom end - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-09-2012, 08:22 PM
Member
 

Join Date: May 2010
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cutting out after startup randomly.. and a lack of power on the bottom end

ok so on a random basis my truck will just cut out almost as if u turned it on and off
quickly.. sometimes it recovers and others it has to be restarted..

its only been at warm start up so far and happens rite after..

also my truck seems to be a dog off the line.. and feels generly lacking in the power department..

checked alot so far but running out of ideas..

fuel related? a short? bad injector?

idk but i tow a 26ft toyhauler.. 7100 dry and im in second gear on the local back road hill..
and my egts are are at 1200..

what do you guys think
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-10-2012, 10:04 AM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,493
Thanks: 44
Thanked 86 Times in 81 Posts
Feedback Score: 0 reviews
Yikes, 1200* in 2nd!. What is your running fuel pressure, HPOP pressure, and check your idle switch on the go pedal. are you running LED brake lights?
Reply With Quote Quick reply to this message
  #3  
Old 07-10-2012, 10:08 AM
Member
 

Join Date: May 2010
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fuel pressure is verry erratic.. 30 psi up to over 90..

how do u check hpop pressure? also how do you check idle switch and how would that contribute
to my issue?
Reply With Quote Quick reply to this message
  #4  
Old 07-10-2012, 10:11 AM
Member
 

Join Date: May 2010
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
we talked before about my high egts and im thinking its all linked to something else..

any hill even empty ill hit over 1000deg
Reply With Quote Quick reply to this message
  #5  
Old 07-10-2012, 10:23 AM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,493
Thanks: 44
Thanked 86 Times in 81 Posts
Feedback Score: 0 reviews
1/4" NTP soft line rated to at least 3kPSI and a gauge mounted to it for the same pressure. 4kPSI setup is safer but not necessary in stock trim engine. Run into one of the unused oil ports in the heads (careful not to damage the o-rings).

Fuel pressure gauge is bouncing because you are not using a fluid filled gauge and even then it'll still bounce a bit. Our fuel pumps step the fuel (causing it to pulse on the gauge) fuel to build pressure.

The idle switch on the pedal is a simple on/off switch and I am wondering if it is fighting the PPS for control of the engine. Test with a simple meter on Ohm setting and the two pins. Should make a simple clean 0.1 ohms and OFL (or infinite depending on the model meter). If it sticks or give wavering readings then it's bad and fighting the PPS.
Reply With Quote Quick reply to this message
  #6  
Old 07-10-2012, 10:25 AM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,493
Thanks: 44
Thanked 86 Times in 81 Posts
Feedback Score: 0 reviews
Remember you now. I was pushing a boost leak. Sorry, I guess this issue was fixed...
Reply With Quote Quick reply to this message
  #7  
Old 07-10-2012, 10:49 AM
Member
 

Join Date: May 2010
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok.. im pretty sure any boost leaks i had are fixed...

ill check the idle switch here in a bit when im off work..

does a hpop get weak and not just quit? if its weak it would cause a lean system
wich would cause a lack of power and higher egts rite?

i herd that extreme fp bounceing could be a bad injector..?

my truck runs great other than the issue im having.. and on cold starts it does lope pretty
good for about 20 to 30sec..

thats a sighn of a bad injecter rite? shouldnt it be fairly smooth all the time?
Reply With Quote Quick reply to this message
  #8  
Old 07-10-2012, 11:04 AM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,493
Thanks: 44
Thanked 86 Times in 81 Posts
Feedback Score: 0 reviews
On the cold start does it smoke? What color? A weak oiling system can cause cold lope also. Oil's cold and thick and needs to thin out. Yes the HPOP will more likely weaken over time then brake and fail. Think of the HPOP as a small two piston two stroke engine that is mechanically driven off the front of the motor. As it wears the pistons get sloppy in their holes and pressurize less oil per volume. A weak HPOP pressure can also be a weak/worn/stuck IPR. Can only check this with a scanner that reads live data. Needs to see a duty cycle of less the 50-55%
Reply With Quote Quick reply to this message
  #9  
Old 07-10-2012, 11:15 AM
Member
 

Join Date: May 2010
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
smokes typical white smoke in the mornings till warm.. ive had 5 or so powwerstrokes.. and every obs i had smoked like that when cold
Reply With Quote Quick reply to this message
  #10  
Old 07-10-2012, 11:19 AM
Hee Hee, he's doing it...
 

Join Date: Oct 2011
Location: Pasadena, CA
Posts: 5,493
Thanks: 44
Thanked 86 Times in 81 Posts
Feedback Score: 0 reviews
Straight white or blue-ish tinge? Tomorrow morning start the truck and smell the exhaust. Is it sweet? There is a difference.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:21 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors