motor stumbles(misfire?) then stalls - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-14-2012, 04:58 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2007
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
motor stumbles(misfire?) then stalls

1997 7.3 and after it warms (bout 3-4 minutes) up the motor will stumble kinda like a bad cps. When it stumbles the WTS light kinda flickers on. This may happen bout 3-4 times and then it stalls out. Starts up and does it again. Now ... this only seems to happen on the front tank as when I switched to the rear tank I am good to go. I will add that when on the front tank, the sender unit may be bad as the fuel gauge floats and is not working correctly. Any ideas? Maybe something internal to that tank?

Thanks in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-14-2012, 05:04 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Raleigh, NC
Posts: 3,445
Thanks: 5
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
the in tank line may be plugged. I believe there's a screen where it picks up fuel and you could have a blockage there. how full is the front tank?
Reply With Quote Quick reply to this message
  #3  
Old 06-14-2012, 05:07 PM
the baconator
 

Join Date: May 2009
Location: Easton MD 21601
Posts: 10,808
Thanks: 5
Thanked 31 Times in 31 Posts
Feedback Score: 1 reviews
when my WTS was flickering like that. it would die after 10 sec sometimes or a minute or two other times. it was the fact that the UVCH were cracked and the oil as it thinned worked its way into those cracks and built up enough resistance that the injectors wouldn't fire. if you are having problems only on one tank well then you got me
Reply With Quote Quick reply to this message
  #4  
Old 06-14-2012, 05:09 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2007
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by atvrider93 View Post
the in tank line may be plugged. I believe there's a screen where it picks up fuel and you could have a blockage there. how full is the front tank?
The tank is full. Just filled it up before it happened.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors