Trailer Electrical Problems need help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-01-2012, 09:56 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Trailer Electrical Problems need help

1995 F-250 Powerstroke, I dont have power at the back of the truck for running lights on trailer. Truck running lights work fine, I do not have power at the brown W/white wire. I tested connectors above the bumper where the trailer pigtail plugs into factory harness and there is no power there either. I do not have a wire diagram of the underhood relays and which one controls the trailer lights. I have tested all fuses and they are all good with continuity across them.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-01-2012, 11:41 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,623
Thanks: 0
Thanked 22 Times in 22 Posts
Feedback Score: 0 reviews
IIRC I think the trailer relay is #3. If I get a chance, I will take a look at my EVTM tonight. Cheers!
Reply With Quote Quick reply to this message
  #3  
Old 03-01-2012, 02:41 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would greatly appreciate it.
Reply With Quote Quick reply to this message
  #4  
Old 03-01-2012, 05:52 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Tehachapi, CA
Posts: 1,623
Thanks: 0
Thanked 22 Times in 22 Posts
Feedback Score: 0 reviews
Power for the Trailer Marker Lamps comes from Underhood Fuse 4, through Underhood Relay 4 (second closest to the engine ... the closest relay spot, #5, to the engine is not used). The relay is switched by power from the main light switch (when the light switch is in headlight or park light mode). The Brown/White trace wire comes right off the relay and goes through a couple of connectors in the engine compartment. Cheers!
Reply With Quote Quick reply to this message
  #5  
Old 03-02-2012, 11:35 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thank you, I will have to track it down. I can hear the #4 relay click when I turn the light switch on so i will have to start there and see where the break is. Thanks for the info I appreciate it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors