Boost gauge not working - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-06-2012, 01:39 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Boost gauge not working

just installed a boost gauge..... pretty simple setup the gauge barley reads 10psi of boost when i hammer on it how do i no if the guage is working? I drilled and tapped into the top of the y-pipe is that the wrong spot?
Thanks Travis
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-06-2012, 07:16 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Northern Arizona
Posts: 1,924
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 4 reviews
A little more info would be good, what are you working with, what kind of mods, chip, Y pipe does that mean you are intercooled?
Reply With Quote Quick reply to this message
  #3  
Old 02-07-2012, 07:43 PM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Location: wisconsin
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
look for kink in the line. or you may have leak else where. good luck...
Reply With Quote Quick reply to this message
  #4  
Old 02-08-2012, 12:52 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it is a 97 obs not intercooled it has a ts performance chip and they are glow shift gauges
Reply With Quote Quick reply to this message
  #5  
Old 02-08-2012, 01:05 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: Northern Arizona
Posts: 1,924
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 4 reviews
Oh I see you installed it in the black y in front of the turbo. Most of us just tee it into the map sensor hose. If getting only 10 psi double check your line and connections, try another gauge. If chipped you should be getting between 20-25 psi of boost
Reply With Quote Quick reply to this message
  #6  
Old 02-08-2012, 01:56 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 154
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have mine mounted in the same spot. also have glowshift gauges. i see 20 when wot
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors