Radio Issue - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 01-28-2012, 12:56 PM Thread Starter
Premium Member
 
kramarj's Avatar
 
Join Date: Oct 2009
Location: Durand, IL
Posts: 595
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Radio Issue

I have an issue on my dad's 97 F250. When the brake pedal is pushed in the radio display goes blank. I tried turning the headlights on and when they are on the radio stays lit. I should also add that the radio still works, just the display goes blank. I just swapped the confusing aftermarket radio with a stock radio. The aftermarket radio had adapters on it so there was no splicing of wires, just plugged the stock plug ins into a stock radio. Kind of confused. Any ideas?

My Truck
97' F-250HD. ECLB. 66,000 miles. 7.3. E40D. 6637 Filter. 5" Exhaust. Deleted EBPV. CCV mod. 45 gal. Transferflow Rear Tank. Stock for now. Dana 60 in the works.
My Dad's
97' F-250HD. ECLB. 18x,xxx miles. 7.3. E40D. 6637 Filter. 4" Exhaust. TW Tunes. Work Truck.
97' F-250HD. ECLB. 150,000 miles. 7.3. E40D. 4" Exhaust. Work Truck.

kramarj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome