dies when put in drive - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-25-2006, 11:20 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jun 2006
Location: E.Tn
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy dies when put in drive

hey new to the forum got a problem.i have a 97 f-250 4x4 auto starts fine goes and pulls in reverse fine.but in any forward gear it dies when i let of brake.i have an edge evolution programer and it is pulling" keep alive memory" code,anybody have any ideas .if anybody could help it would be greatly appreciated!!! after i posted this i tried to reprogram the computer back to stock and now the programer goes half way through then says no communication.when the truck dies if you leave your foot on the break it acts normal but if you take it off the wait to start light flashes and a relay and somthing from the valley clicks really fast

Last edited by wynndaddy; 06-25-2006 at 07:07 PM.
wynndaddy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-26-2006, 05:58 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
This is a wild stab, but first thing i would check would be that tuner. sounds to me like its trying to lock the converter up before it can and its causing a stall. this could definately be caused by the tuner....

You could have a tranny problem as well, a torque converter or solenoid to be exact......possibly another internal componant as well......

The KAM code is set by your tuner, and it is normal. if there are no other codes, then that is a dead end....

it is possible you have had a PCM failure, it could or could not have been caused by a defective tuner......

u might want to check all your fuses and relays. make sure they are all good for sure........Marc
mschn99 is offline  
post #3 of 4 Old 06-26-2006, 07:31 PM Thread Starter
Compression Ignition Addict
 
Join Date: Jun 2006
Location: E.Tn
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hey thanks for the reply.i contacted edge today and they also seem to thing it has something to do with the tuner.they are sending a stock writer and a new tuner overnight.i dont know for sure if this it or not but i hade no arguments with edge and they were more than accomidating.kind of made me feel a little better about it maybe being the tuner ,just hope it hasent locked the pcm.like i said it should be here tomorrow ill try it and see what if got and post it.and thanks agian for the reply
wynndaddy is offline  
post #4 of 4 Old 06-26-2006, 07:35 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Glad to hear they were easy to deal with, and i hope it fixes it.......Definately keep us posted
mschn99 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome