Programmer question? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-17-2006, 06:04 AM
mgw mgw is offline
Powerstroke.org Rookie
 

Join Date: Jun 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Programmer question?

I have a 96 F250, I have just purchased my second programmer, thinking that there might be something wrong with the first one. But both programmers say that there is a communication error and can not talk to the computer. Had a friend put a aftermarket scan tool on the truck (OTC genesis) and it also would not communicate, truck runs, check engine light cycles with the key. Any thoughts or suggestions???????
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-17-2006, 07:25 AM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mgw
I have a 96 F250, I have just purchased my second programmer, thinking that there might be something wrong with the first one. But both programmers say that there is a communication error and can not talk to the computer. Had a friend put a aftermarket scan tool on the truck (OTC genesis) and it also would not communicate, truck runs, check engine light cycles with the key. Any thoughts or suggestions???????
im guessing the power to the data link connector isnt there, check all your fuses first........
Reply With Quote Quick reply to this message
  #3  
Old 06-17-2006, 07:28 AM
Gun Nut




 

Join Date: Jul 2005
Location: Katy, Texas
Posts: 13,845
Thanks: 7
Thanked 34 Times in 24 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
Welcome to Powerstroke.org mgw! Someone with your year model will be along here shortly I'm sure to offer some advice.
Reply With Quote Quick reply to this message
  #4  
Old 06-17-2006, 09:00 AM
mgw mgw is offline
Powerstroke.org Rookie
 

Join Date: Jun 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
All fuses are present and accounted for unfortunately
Reply With Quote Quick reply to this message
  #5  
Old 06-18-2006, 04:16 AM
mgw mgw is offline
Powerstroke.org Rookie
 

Join Date: Jun 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Programmer question?

I have a 96 F250, just bought my second programmer, bought the first one off of ebay figured it wasn't any good, got a new evolution programmer and both unit's say communication error. Fuses are all good. Check engine light cycle's with key, Also aftermarket scan tool would not communicate. Any thought's or idea's would be appreciated. Truck runs.
Reply With Quote Quick reply to this message
  #6  
Old 06-18-2006, 07:10 AM
Premium Member
 

Join Date: Oct 2005
Location: Akron, OH
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via ICQ to overl0rd Send a message via AIM to overl0rd
Double check the fuses, I think the power point or cigarette lighter is on the same fuse.
Reply With Quote Quick reply to this message
  #7  
Old 06-18-2006, 10:05 AM
Compression Ignition Addict
 

Join Date: Aug 2005
Location: Greenwood, Indiana (Indianapolis)
Posts: 7,241
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via AIM to 99Smokin73Stroker Send a message via Yahoo to 99Smokin73Stroker
Welcome mgw!
Reply With Quote Quick reply to this message
  #8  
Old 06-19-2006, 04:08 AM
mgw mgw is offline
Powerstroke.org Rookie
 

Join Date: Jun 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cigarette lighter work's and there is power at the date port connector.
Reply With Quote Quick reply to this message
  #9  
Old 06-25-2006, 02:39 PM
Compression Ignition Addict
 

Join Date: Jun 2006
Location: E.Tn
Posts: 212
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
programer no communication

what kind of programer are you having trouble with i have an edge evolution thats doing the exact thing .if you have figured out the problem please let me know i would appreciate it thanks
Reply With Quote Quick reply to this message
  #10  
Old 06-26-2006, 03:58 AM
mgw mgw is offline
Powerstroke.org Rookie
 

Join Date: Jun 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It's a edge evolution, but i also have a superchip 1705, and they both are doing the same thing.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors