wont start after cold morning - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-29-2011, 07:53 PM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wont start after cold morning

I have a 96 7.3 psd with 150k miles. the problem im currently have is that every cold morning the truck would blow out white smoke from under the hood and tailpipe when i would attempt to start it. Yesterday the same issue happened but the truck never turned over. now the truck only cranks but no white smoke comes out of the tailpipe and nothing happens. all fuses seem to be good. the fuel bowl is perfectly clear with no gunk. any ideas? I am very new to the diesel scene. this is my first diesel truck. this is my work truck so i need to get it running again fast
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-15-2011, 06:38 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am having the same problem. Only difference is I did not have the white smoke from under the hood. It cranks fine but does not attempt to start and no white smoke. It seems gto not be getting any fuel. i do not know where to start. Any help would also help me. Thanks ahead of time.
Reply With Quote Quick reply to this message
  #3  
Old 02-16-2011, 02:49 PM
Member
 

Join Date: Sep 2010
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
96 stroke, try jumping your glow plug relay 4 about 30 seconds. Its behind the fuel filter on top of the motor. If it starts then your relay is junk.
Reply With Quote Quick reply to this message
  #4  
Old 02-16-2011, 02:51 PM
Member
 

Join Date: Sep 2010
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Baylee, does your wait to start light come on, does the rpm Gage bounce or stay on the o?
Reply With Quote Quick reply to this message
  #5  
Old 02-16-2011, 02:54 PM
Member
 

Join Date: Sep 2010
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bsummer sorry the iPod fixes the spelling on it's own
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:23 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors