need some help i cant figure it out - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 12-12-2010, 08:52 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2010
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question need some help i cant figure it out

Ok guys, i got a 96 psd an i recently started havin problems startin it. i thought it was the alternator not chargin so i put a new one, with no prevail, so i put new batteries, it helped start it faster at first but even still it took a while to get the engine to catch, and now i cant get it started at all. the engine will crank but it will not catch at all. i checked for dtc's all i got was p1111 which i know means nothing is wrong. anyone know what could be the problem, sensor? hpop? any help would be greatly appreciated.
tay102905 is offline  
post #2 of 11 Old 12-12-2010, 11:21 AM
Premium Member
 
bondsman's Avatar
 
Join Date: Apr 2008
Location: Moyock, NC
Posts: 1,273
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Are you getting any smoke out of the tail pipe? If not, look at the hpop reservoir. If it isn't full, fill it up. Then if cranking and it just empties your reservoir, suspect lpop. Look at the ipr valve harness for fuel degradation.
Are you getting the wait to start light? Smoke? RPMs registering on the tach? Oil pressure building on the gauge while cranking?

05 F250 4x4 CC, 9.5" Rize/Icon, 38" Toyos, 20x12 Pacers, 5" MBRP, AFE stage 2, Cass 190s, Powermax, ELC w/filter, RCD EGR delete
04 Excursion 4x4, vacation bus
Project 1979 F250 6.0 powered in progress


bondsman is offline  
post #3 of 11 Old 12-12-2010, 01:20 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2010
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
a lot of white smoke is coming out, the wait to start light is coming on, no oil pressure building is showing and i seen a slight flicker on the rpms.
tay102905 is offline  
post #4 of 11 Old 12-12-2010, 01:23 PM
Premium Member
 
Bad Night's Avatar
 
Join Date: Dec 2009
Location: Ohio
Posts: 2,426
Thanks: 4
Thanked 14 Times in 14 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 1 reviews
Where are you located ? Is it cold ? Have you tested the gpr ? The smoke means it is getting fuel so chances are it's a glow plug issue .

07 F-250 Outlaw , Rough Country 6 inch lift , 37-13.5 R20 Nitto Mud Grapplers , MBRP 5" Exhaust , 08 Mirrors , S&B intake , 5% Tint sides and back , 35% windshield .

Bad Night is offline  
post #5 of 11 Old 12-12-2010, 01:38 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2010
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
im in south texas, yes its chilly but in the middle of the day its 80 and it still will not start.
tay102905 is offline  
post #6 of 11 Old 12-12-2010, 03:18 PM
Premium Member
 
Bad Night's Avatar
 
Join Date: Dec 2009
Location: Ohio
Posts: 2,426
Thanks: 4
Thanked 14 Times in 14 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 1 reviews
Has it started okay after it has been running lately ? I would suggest a cam sensor but you have scanned it .

07 F-250 Outlaw , Rough Country 6 inch lift , 37-13.5 R20 Nitto Mud Grapplers , MBRP 5" Exhaust , 08 Mirrors , S&B intake , 5% Tint sides and back , 35% windshield .

Bad Night is offline  
post #7 of 11 Old 12-12-2010, 03:22 PM
Premium Member
 
bondsman's Avatar
 
Join Date: Apr 2008
Location: Moyock, NC
Posts: 1,273
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The rpms should move and not just flicker. Change the cps. It is also a good idea to keep one as a spare, they go out all the time..

05 F250 4x4 CC, 9.5" Rize/Icon, 38" Toyos, 20x12 Pacers, 5" MBRP, AFE stage 2, Cass 190s, Powermax, ELC w/filter, RCD EGR delete
04 Excursion 4x4, vacation bus
Project 1979 F250 6.0 powered in progress


bondsman is offline  
post #8 of 11 Old 12-12-2010, 03:27 PM
Premium Member
 
Bad Night's Avatar
 
Join Date: Dec 2009
Location: Ohio
Posts: 2,426
Thanks: 4
Thanked 14 Times in 14 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by bondsman View Post
The rpms should move and not just flicker. Change the cps. It is also a good idea to keep one as a spare, they go out all the time..
Thats what I am thinking too . Doesn't it show a code though ?

07 F-250 Outlaw , Rough Country 6 inch lift , 37-13.5 R20 Nitto Mud Grapplers , MBRP 5" Exhaust , 08 Mirrors , S&B intake , 5% Tint sides and back , 35% windshield .

Bad Night is offline  
post #9 of 11 Old 12-12-2010, 03:54 PM
Compression Ignition Addict
 
Join Date: Jan 2010
Location: Western Montana
Posts: 288
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Bad Night View Post
Has it started okay after it has been lately ? I would suggest a cam sensor but you have scanned it .
As I understand it, the cps can go out without throwing a code.

Quote:
Originally Posted by bondsman View Post
The rpms should move and not just flicker. Change the cps. It is also a good idea to keep one as a spare, they go out all the time..
Agreed. And agreed.

Brian

'96 F250 SC, 7.3, 4x4, E40D, and it's red... and white.
retmotor is offline  
post #10 of 11 Old 12-20-2010, 05:30 PM
Compression Ignition Addict
 
wyoming's Avatar
 
Join Date: Dec 2007
Location: casper wy
Posts: 325
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to wyoming
your oil pressure should go up also while turning it over, that also suggest the hpop is loosing oil, made or stuck ipr

97 F350 stage 1 injectors, evolution edge, 4" diy intake, 3"down pipe, factory idle controller, 4" lift, 35" big o xt's, custom front end
Mountain States Custom Metal Art


cowboy up and hunt hard
wyoming is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome