Truck won't syart - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 Old 12-09-2010, 09:17 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2010
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Truck won't syart

Got a 96 ford 7.3L edge programmer set to extreme also have 4" turbo back and afe cold air intake.. Two days ago true to start my truck noticed gauge read batteries were low.. Fully charged them.. Guage says there still low and truck won't start and no click no crank.. Key turns nothing happens.. Appreciate yours guys help thanks..
robsford is offline  
post #2 of 20 Old 12-09-2010, 10:12 AM
Rangers Lead The Way!
 
kanuck15's Avatar
 
Join Date: Nov 2009
Location: Grampian PA
Posts: 11,653
Thanks: 0
Thanked 15 Times in 12 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 2 reviews
grounds? also any dash lights? headlights? dome light?

Trucks and parts............
kanuck15 is offline  
post #3 of 20 Old 12-09-2010, 10:16 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2010
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Fuses are all good and headlights come on wts comes on and dome light also
robsford is offline  
post #4 of 20 Old 12-09-2010, 10:21 AM
Rangers Lead The Way!
 
kanuck15's Avatar
 
Join Date: Nov 2009
Location: Grampian PA
Posts: 11,653
Thanks: 0
Thanked 15 Times in 12 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 2 reviews
alright id check 3 things. A) the starter solenoid on the fender. B) the wire that goes from that solenoid down to the starter, its a small wire. C) the main power wire down to the starter off the battery

Trucks and parts............
kanuck15 is offline  
post #5 of 20 Old 12-09-2010, 10:25 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2010
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Okay I'll check them and clean them up thanks man
robsford is offline  
post #6 of 20 Old 12-09-2010, 10:43 AM
Rangers Lead The Way!
 
kanuck15's Avatar
 
Join Date: Nov 2009
Location: Grampian PA
Posts: 11,653
Thanks: 0
Thanked 15 Times in 12 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 2 reviews
No problem, keep us updated on what happens

Trucks and parts............
kanuck15 is offline  
post #7 of 20 Old 12-09-2010, 11:56 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2010
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I testes te lines the big line has power of course coming from the battery and the small line non r getting any power to them when I turn the key to run.. I also hear a small click noise coming from under the hood
robsford is offline  
post #8 of 20 Old 12-09-2010, 12:00 PM
Rangers Lead The Way!
 
kanuck15's Avatar
 
Join Date: Nov 2009
Location: Grampian PA
Posts: 11,653
Thanks: 0
Thanked 15 Times in 12 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 2 reviews
well that small line is what sends the signal to the starter so it will only have power when you are cranking or trying to

Trucks and parts............
kanuck15 is offline  
post #9 of 20 Old 12-09-2010, 12:04 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2010
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
So I cranked it and nothing happened. Seems like if te solenoid could be out then.. Also what do u think that small click was sounded like it was coming from around my intake manifold
robsford is offline  
post #10 of 20 Old 12-09-2010, 12:16 PM
Rangers Lead The Way!
 
kanuck15's Avatar
 
Join Date: Nov 2009
Location: Grampian PA
Posts: 11,653
Thanks: 0
Thanked 15 Times in 12 Posts
Mentioned: 1 Post(s)
Quoted: 10 Post(s)
Feedback Score: 2 reviews
thats the glow plug relay, if its clicking its fine. you could try using a wrench and jumping the starter solenoid and seeing if it goes. if so the solenoid is bad

Trucks and parts............
kanuck15 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome