97 runs then acts like it's missing "help" - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-20-2010, 12:07 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
97 runs then acts like it's missing "help"

My 97 powerstroke will start fine runs fine for about 3min. If I give it fuel white smoke come out. Then it like back fires then runs rough like it's missing the engine light comes on. I can shut it off and it will start back up run then it starts all over. I am not getting any fault codes. Any ideas out there. I would pull my hair out but I cut it so short that I cant get a hold of it.
Thanks
Duke
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-20-2010, 12:23 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Page, AZ
Posts: 517
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
First off welcome to the forum!

Second, where are you located?

third have you had the cam position sensor recall done?
Reply With Quote Quick reply to this message
  #3  
Old 11-20-2010, 01:32 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Big Bird
Thanks for the welcome
I'm here in middle TN
Yeah I had the recall done a couple of years ago.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:25 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors