lope at idle - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-27-2010, 04:01 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: pittstown
Posts: 365
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
lope at idle

so here and there right after i start my truck she'll lope 4 or 5 times then stop or if she lopes and i tap the trottle it'll stop, so my question is is this going to eventually end up being a problem over time?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-27-2010, 04:11 PM
Emergency Services
 

Join Date: Sep 2010
Location: Sparta, MO
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Good question. My 99 does the same thing, but more often when I've let off of the accelerator pedal and I'm coasting.
Reply With Quote Quick reply to this message
  #3  
Old 09-27-2010, 04:14 PM
PMR = JUNK

 

Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,187
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Is it only doing it when the outside air temp is cold?
Reply With Quote Quick reply to this message
  #4  
Old 09-27-2010, 04:23 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: pittstown
Posts: 365
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
na she'll do it when i start it up warm or cold outside and warm or cold engine temp doesnt make a difference
Reply With Quote Quick reply to this message
  #5  
Old 09-27-2010, 04:31 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Posts: 2,355
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When was the last time you changed the oil?
Reply With Quote Quick reply to this message
  #6  
Old 09-27-2010, 04:38 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: pittstown
Posts: 365
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2 weeks ago but it did it before and after oil changes
Reply With Quote Quick reply to this message
  #7  
Old 09-27-2010, 04:43 PM
PMR = JUNK

 

Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,187
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Hm, not real sure right off hand. Unplug your ICP sensor and try it.

Mine will romp when i first start it when it is real cold outside. Could also try switching to a 5-40 synthetic on your next oil change. It really helped my truck with cold starts.
Reply With Quote Quick reply to this message
  #8  
Old 09-27-2010, 04:45 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: pittstown
Posts: 365
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i was thinking it was something with the fuel system im going to shim the fbr and see if itll happen agian but i do wanna upgrade the entire fuel system soon
Reply With Quote Quick reply to this message
  #9  
Old 09-27-2010, 04:48 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Posts: 2,355
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
x2 on unplug the ICP and see what it does.
Reply With Quote Quick reply to this message
  #10  
Old 09-27-2010, 06:15 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: pittstown
Posts: 365
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
where is that located?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:56 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors