random dying, not starting - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 09-14-2010, 07:23 PM Thread Starter
Member
 
Join Date: Jun 2010
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
random dying, not starting

got a buddies truck that has been randomly dying, and not starting. been happening irregulalry, sometimes it will die and not start, next time it will die and fire right up, sometime it will run till you shut it off and not fire back up. put new cps in (date code on box was 2006) and it fired right up just fine ran it for a while, shut it off, wouldn't start. its running again now but just a matter of time till it will quit again. anybody that knows more about fords then me have any ideas? any help would be appreciated.

2001 Duramax LB7
Girlfriend has a 2000 7.3
duramaxthis is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 10-03-2010, 08:24 AM
Compression Ignition Addict
 
miked.'s Avatar
 
Join Date: Oct 2008
Location: killen, alabama
Posts: 387
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
did you guys find the problem? sounds like what mine is doing. i am losing pressure at the air bleed valve on the regulator.
miked. is offline  
post #3 of 10 Old 10-03-2010, 03:03 PM Thread Starter
Member
 
Join Date: Jun 2010
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by miked. View Post
did you guys find the problem? sounds like what mine is doing. i am losing pressure at the air bleed valve on the regulator.
nothing yet, still hapenning, tried putting new weatherpack connection on cps, helped for awhile

2001 Duramax LB7
Girlfriend has a 2000 7.3
duramaxthis is offline  
post #4 of 10 Old 10-05-2010, 06:46 PM Thread Starter
Member
 
Join Date: Jun 2010
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by miked. View Post
did you guys find the problem? sounds like what mine is doing. i am losing pressure at the air bleed valve on the regulator.
what air bleed valve on what regulator? sorry, not familier with this engine.

2001 Duramax LB7
Girlfriend has a 2000 7.3
duramaxthis is offline  
post #5 of 10 Old 10-05-2010, 07:14 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
umm what's the truck?
and what air bleed valve on what regulator?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #6 of 10 Old 10-06-2010, 03:26 PM Thread Starter
Member
 
Join Date: Jun 2010
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jesilvas View Post
umm what's the truck?
and what air bleed valve on what regulator?
sorry, 97 f350 7.3

2001 Duramax LB7
Girlfriend has a 2000 7.3
duramaxthis is offline  
post #7 of 10 Old 10-06-2010, 04:34 PM
Compression Ignition Addict
 
miked.'s Avatar
 
Join Date: Oct 2008
Location: killen, alabama
Posts: 387
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
on side of fuel filter bowl driver side. at least on a 95. i am losing pressure there and no start.
miked. is offline  
post #8 of 10 Old 10-06-2010, 05:19 PM Thread Starter
Member
 
Join Date: Jun 2010
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
also, when it wont start, the tach wont budge

2001 Duramax LB7
Girlfriend has a 2000 7.3
duramaxthis is offline  
post #9 of 10 Old 10-06-2010, 05:26 PM
shaking things up

 
jethro's Avatar
 
Join Date: Jan 2009
Location: wexford-Pa
Posts: 3,650
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
if the tach is not moving it is the cps and something is causing it to go bad.

389.14 HP 726.00 TQ
96 f-350 7.3 with a 5 speed
3 in DP
4 in ex. to 5 in aussies
custom traction bars
TW chip 6 pos
IDM mod
SD IC
HPX
D66
casserly 2's
custom fuel with an AIRDOG 2
910's
*17 TE modded hpop
ebpv gutted
pedestal gutted
gutted ccv elbow
clutch pedal fix

facebook- Graham Maxwell
jethro is offline  
post #10 of 10 Old 10-07-2010, 06:34 PM Thread Starter
Member
 
Join Date: Jun 2010
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jethro View Post
if the tach is not moving it is the cps and something is causing it to go bad.
after 6 cps's we gave up on that idea

2001 Duramax LB7
Girlfriend has a 2000 7.3
duramaxthis is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome