95 Problem Starting - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 04-17-2007, 01:26 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2006
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
95 Problem Starting

I get in the truck and i turn the key and sometimes the wait to start light doesnt come on, i keep playing with the ignition, turning it on and off and the light flashs real fast and i just keep doing it till it stays on a couple seconds. if i dont wait for the light to go on it just cranks and cranks and cranks, i can smell the fuel and i can see smoke comin out of the exhaust when cranking but it just doesnt want to turn over, and if i just play with it , it starts. Once its been running it will start no problem but after it sits it and cools down , it becomes a pain. Ive done some searching and i think its the glow plug relay, and as soon as the weather clears up im gonna go test it out (it only started acting up when it was wet, but not sure if that has anything to do it), i just wanted to see what other people thought. Thanks in advance.

Also one time i put the key on and the check engine light and the wait to start light were having a blinking contest and it didnt start after it did that, and it did it a couple other times.

1995 F250 Auto w/ Built E4OD w/ all the upgrades, HD Billet Multi Clutch Torque Converter, DIY Tymar intake, Dfuser 18k, SCT, A pillar guage pod w/ Pyro, trans, boost, 3-3.5" downpipe, 4-5" straight pipe to 5" Mitre Stacks.
Drrm80 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 04-17-2007, 01:58 PM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,316
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
you may have a glow plug relay problem , but the light and the actual glow plg wiring are totaly seperate , sounds like you have more rpoblems than a relay , possible loose connection somewhere , if you are losing power to the pcm,you could have this concern , if by chance you can get ahold of a schematic, and check some wiring you might find your problem ,at this point it would be very hard to tell you an exact lace to look


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ITS STOCK
SCUFFY828 is offline  
post #3 of 14 Old 04-17-2007, 03:09 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2006
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
im gonna try jumpin the relay next time i have the problem, it only occurs sometimes.

1995 F250 Auto w/ Built E4OD w/ all the upgrades, HD Billet Multi Clutch Torque Converter, DIY Tymar intake, Dfuser 18k, SCT, A pillar guage pod w/ Pyro, trans, boost, 3-3.5" downpipe, 4-5" straight pipe to 5" Mitre Stacks.
Drrm80 is offline  
post #4 of 14 Old 04-18-2007, 04:18 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,316
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
probably wont make any difference, relay will make it hard to start but 99 % of the time wont cause it not to start, i still think you have a deeper problem,


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ITS STOCK
SCUFFY828 is offline  
post #5 of 14 Old 04-18-2007, 05:05 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2006
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
well...no more wait to start light for some reason. I dont even know where to start to look for the problem. I tried jumpin the solinoid(brown one next to the fuel filter houseing) but still nothing. It just cranks and crankns and cranks, i can smell the fuel but its just not starting. Any help or lead in any direction would be greatly appreciated! because im just stumped, i thought as long as i had compression, fuel and air my diesel would start right up!

1995 F250 Auto w/ Built E4OD w/ all the upgrades, HD Billet Multi Clutch Torque Converter, DIY Tymar intake, Dfuser 18k, SCT, A pillar guage pod w/ Pyro, trans, boost, 3-3.5" downpipe, 4-5" straight pipe to 5" Mitre Stacks.
Drrm80 is offline  
post #6 of 14 Old 04-18-2007, 05:09 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,316
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
if you dont have a wait to start light , that means you have no power to the pcm, need to check all fuses, start with that , alot of times on that year model the fuel heater could be the culprit of blowing fuse to pcm power


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ITS STOCK
SCUFFY828 is offline  
post #7 of 14 Old 04-18-2007, 05:22 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2006
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
well i go back out and the wait to start light comes on now. Sometimes it comes on, sometimes it doesnt, and sometimes it has a blinking contest against the check engine light. I smell fuel. Ill check the my fuses asap. The 2 lighhts blinking rapidly looks like there is a short somewhere or something possibly ? or maybe somethings getting wet ? Im new to this engine so dont mind all the questions. and i was searching all day and thats what lead me to the my glow plug solinoid but if thats not in im totally stumped..

1995 F250 Auto w/ Built E4OD w/ all the upgrades, HD Billet Multi Clutch Torque Converter, DIY Tymar intake, Dfuser 18k, SCT, A pillar guage pod w/ Pyro, trans, boost, 3-3.5" downpipe, 4-5" straight pipe to 5" Mitre Stacks.
Drrm80 is offline  
post #8 of 14 Old 04-18-2007, 05:32 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,316
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
if you dont have correct power to the pcm, good or bad relay wont make any diff. , the pcm controls the relay , sounds like you have some bad wiring problems to me, you may have to take it somewhere


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ITS STOCK
SCUFFY828 is offline  
post #9 of 14 Old 04-18-2007, 09:23 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2006
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
is there anything i can check myself before bringing it somewhere ?

1995 F250 Auto w/ Built E4OD w/ all the upgrades, HD Billet Multi Clutch Torque Converter, DIY Tymar intake, Dfuser 18k, SCT, A pillar guage pod w/ Pyro, trans, boost, 3-3.5" downpipe, 4-5" straight pipe to 5" Mitre Stacks.
Drrm80 is offline  
post #10 of 14 Old 04-18-2007, 10:06 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,316
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
other than obvious , blown fuses , loose conections in harness , you can unplug the fuel heater just to make sure its not causing problems , there is a single wire conector pluged into the side if the fuel filter housing , drivers side ,goes to the fuel heater , just unplug it just to see if makes any diff.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ITS STOCK
SCUFFY828 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome