Turning over but wont start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-08-2007, 04:24 AM Thread Starter
COLLEGE KID
 
lifewitlooie's Avatar
 
Join Date: Feb 2007
Location: Chicago, IL
Posts: 3,226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to lifewitlooie
Turning over but wont start

New batteries and just replaced alternator and now it wont start yet again... Batteries read 11.64 volts with a multimeter so i dont think that the batteries are dieing... even though battery light is on... my real question is i hear a beeping sound in the backround but im turning over and not starting... did i mess up my starter by turning over so much messing with my truck?
97 f250 4wd 7.3
lifewitlooie is offline  
post #2 of 6 Old 04-08-2007, 04:35 AM
lifetime member
 
Join Date: Aug 2006
Location: jacksonville, florida
Posts: 1,642
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
someone will be along to help you out. was it running fine before you replaced the alternator and batteries, or were any other issues present?

january 2003 6.0 F-350 Lariat 4x4 cc with 08 long bed. recon cab and mirror lenses, torqueshift(reman on 9-03-09) with three disc billet convertor(500 rpm lowered stall speed),mag-hytec deep tranny pan,, 8" fabtech lift w/ 37" iroc super swampers on helos,pro comp ladder bars, custom sct x3 with tunes by eric @ innovative diesel, boost and pyro,edge insight, afe, 4" straight piped, ARP headstuds, banks intercooler & high ram intake. engine mods & maintenance by first coast diesel performance.
nsrchofpwr is offline  
post #3 of 6 Old 04-08-2007, 04:43 AM Thread Starter
COLLEGE KID
 
lifewitlooie's Avatar
 
Join Date: Feb 2007
Location: Chicago, IL
Posts: 3,226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to lifewitlooie
Nevermind

I think my problem is the terminal that i jerry rigged. My old terminal was stock from ford.. it was a big bulk 3 way terminal but it had so much corrosion that a good chunk came clean off and it became useless. so i chopped the 3 copper wires off of it and put equal sized copper eyelits on them and have them on a regualr terminal on the screw. I didnt crimp them down at all because of lack of tools... a hammer didnt cut it cuz i got nothing to set them on. well its a couple very loose connections between the copper and the eyelit so i dont think im getting very good conductivity any way im just babbling borrow a crimper from napa in the morning noo need for replies know im a retard lol
lifewitlooie is offline  
post #4 of 6 Old 04-08-2007, 04:45 AM Thread Starter
COLLEGE KID
 
lifewitlooie's Avatar
 
Join Date: Feb 2007
Location: Chicago, IL
Posts: 3,226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to lifewitlooie
i got a jump

i just jump started myself.. with someone elses ride.. im gonna let it run for an hour or so .. i dont think i let it run long enough the other day when i fixed everything
lifewitlooie is offline  
post #5 of 6 Old 04-08-2007, 04:45 AM
lifetime member
 
Join Date: Aug 2006
Location: jacksonville, florida
Posts: 1,642
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
let us know if that fixes it.

january 2003 6.0 F-350 Lariat 4x4 cc with 08 long bed. recon cab and mirror lenses, torqueshift(reman on 9-03-09) with three disc billet convertor(500 rpm lowered stall speed),mag-hytec deep tranny pan,, 8" fabtech lift w/ 37" iroc super swampers on helos,pro comp ladder bars, custom sct x3 with tunes by eric @ innovative diesel, boost and pyro,edge insight, afe, 4" straight piped, ARP headstuds, banks intercooler & high ram intake. engine mods & maintenance by first coast diesel performance.
nsrchofpwr is offline  
post #6 of 6 Old 04-08-2007, 07:21 AM
7.3 tech, supporter

 
fordnut85's Avatar
 
Join Date: Jul 2006
Location: Wichita KS
Posts: 1,224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 3 Posts
Feedback Score: 0 reviews
First thing you need to check is the voltage at the battery WHILE CRANKING, it needs to be at least 10.5v for the IDM module to operate.

Duane

1994.5 F-350, PSD, 5spd, Crew cab, 2wd, DRW
10k mod
Idle control mod
homeade exhaust brake
Tymar intake

fordnut85 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome