runs rough over 750 rpm. idle ok - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 02-14-2007, 12:40 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2007
Location: Stewart B.C. Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question runs rough over 750 rpm. idle ok

95 F250 this eng, runs ok on first start up. When it warms up the eng.will start to run rough but the eng. will still run smooth at idle. shut eng. off wait 5 or 10 mins eng. will run ok for about 1/2 a mile then will start to do it all over again. anyone got any idea's Thanks
PS eng. has over 250,000 kms.on it fuel filter has been changed, glow plugs checked relay changed about 2months ago.
goldenfalcon8 is offline  
post #2 of 9 Old 02-14-2007, 12:47 PM
BIG TRUCK, SMALL DRIVER
 
pipelayerjdh's Avatar
 
Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Have you checked fuel pressure?

Derrick

My photobucket




'97 F-350 "FORDOR" 4X4 (Dually Conversion, Shackle Reversal, Technicooler , Auto Meter Gauges, 4" DIY Dual Exhaust w/ '08 tips, 4" DIY intake w/ AEM filter, Wicked Wheel 2, 360 thrust bearing, Homemade E-fuel conversion, Wildman Chip, 160cc DIY injectors , DIY IDM mod) 230K and counting...
pipelayerjdh is offline  
post #3 of 9 Old 02-14-2007, 06:25 PM
Premium Member
 
overl0rd's Avatar
 
Join Date: Oct 2005
Location: Akron, OH
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
When was the oil last changed?

'96 F250 4x4 Ext Cab, 5 speed. K&N FIPK - modified to use 6637; 3" downpipe, 6" stack; Beans modded IDM; Beans stage 2s; shimmed FPR; exhaust brake; 6 position TS; locked 4.10s
'93 F250 4x4 regular cab long box. 7.3IDI nonturbo/E4OD 8' Western. STAYING STOCK
'65 Pontiac Tempest, 406ci chevy small block, TH350 with shift kit, 2700 stall converter.
'01 HD XL1200S - Lots of Screamin Eagle goodies
'96 Tbird LX V8

Progressive loves me
overl0rd is offline  
post #4 of 9 Old 02-14-2007, 06:43 PM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
injector cleaner??

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
post #5 of 9 Old 02-15-2007, 12:15 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2007
Location: Stewart B.C. Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks guy's I'll try these ans. and let you know what happens. Just hope it's something simple as i am 325km from a dealership. Brian
goldenfalcon8 is offline  
post #6 of 9 Old 02-23-2007, 02:42 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2007
Location: Stewart B.C. Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thank you Changed the oil and eng runs ok. Eng did not have a lot of kms. on the last change but it had a lot of short trips this must be hard on the system. I am thinking i should use an hour meter. Any way thanks again overlOrd i appreciate your comments.
goldenfalcon8 is offline  
post #7 of 9 Old 02-23-2007, 03:38 PM
Premium Member
 
overl0rd's Avatar
 
Join Date: Oct 2005
Location: Akron, OH
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No problem. Failures on these are usually pretty minor problems, so it's always best to start small.

'96 F250 4x4 Ext Cab, 5 speed. K&N FIPK - modified to use 6637; 3" downpipe, 6" stack; Beans modded IDM; Beans stage 2s; shimmed FPR; exhaust brake; 6 position TS; locked 4.10s
'93 F250 4x4 regular cab long box. 7.3IDI nonturbo/E4OD 8' Western. STAYING STOCK
'65 Pontiac Tempest, 406ci chevy small block, TH350 with shift kit, 2700 stall converter.
'01 HD XL1200S - Lots of Screamin Eagle goodies
'96 Tbird LX V8

Progressive loves me
overl0rd is offline  
post #8 of 9 Old 03-16-2007, 01:58 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2007
Location: Stewart B.C. Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well eng. ran ok for a day after changing oil then started to act up again. A freind suggested checking the wiring harness so i so i pulled 3 plugs on the valve covers and checked them they looked ok eng ran perfect for a full day reved up over 3000rpm no misses then it started to miss over 750 again could it be a burnt or broken wire in the harness.
goldenfalcon8 is offline  
post #9 of 9 Old 03-16-2007, 02:18 PM
BIG TRUCK, SMALL DRIVER
 
pipelayerjdh's Avatar
 
Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Have you pulled any codes?

The valve cover harnesses are problematic.

Derrick

My photobucket




'97 F-350 "FORDOR" 4X4 (Dually Conversion, Shackle Reversal, Technicooler , Auto Meter Gauges, 4" DIY Dual Exhaust w/ '08 tips, 4" DIY intake w/ AEM filter, Wicked Wheel 2, 360 thrust bearing, Homemade E-fuel conversion, Wildman Chip, 160cc DIY injectors , DIY IDM mod) 230K and counting...
pipelayerjdh is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome