runs rough over 750 rpm. idle ok - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-14-2007, 01:40 PM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Location: Stewart B.C. Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question runs rough over 750 rpm. idle ok

95 F250 this eng, runs ok on first start up. When it warms up the eng.will start to run rough but the eng. will still run smooth at idle. shut eng. off wait 5 or 10 mins eng. will run ok for about 1/2 a mile then will start to do it all over again. anyone got any idea's Thanks
PS eng. has over 250,000 kms.on it fuel filter has been changed, glow plugs checked relay changed about 2months ago.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-14-2007, 01:47 PM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you checked fuel pressure?
Reply With Quote Quick reply to this message
  #3  
Old 02-14-2007, 07:25 PM
Premium Member
 

Join Date: Oct 2005
Location: Akron, OH
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via ICQ to overl0rd Send a message via AIM to overl0rd
When was the oil last changed?
Reply With Quote Quick reply to this message
  #4  
Old 02-14-2007, 07:43 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
injector cleaner??
Reply With Quote Quick reply to this message
  #5  
Old 02-15-2007, 01:15 PM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Location: Stewart B.C. Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks guy's I'll try these ans. and let you know what happens. Just hope it's something simple as i am 325km from a dealership. Brian
Reply With Quote Quick reply to this message
  #6  
Old 02-23-2007, 03:42 PM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Location: Stewart B.C. Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thank you Changed the oil and eng runs ok. Eng did not have a lot of kms. on the last change but it had a lot of short trips this must be hard on the system. I am thinking i should use an hour meter. Any way thanks again overlOrd i appreciate your comments.
Reply With Quote Quick reply to this message
  #7  
Old 02-23-2007, 04:38 PM
Premium Member
 

Join Date: Oct 2005
Location: Akron, OH
Posts: 607
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via ICQ to overl0rd Send a message via AIM to overl0rd
No problem. Failures on these are usually pretty minor problems, so it's always best to start small.
Reply With Quote Quick reply to this message
  #8  
Old 03-16-2007, 02:58 PM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Location: Stewart B.C. Canada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well eng. ran ok for a day after changing oil then started to act up again. A freind suggested checking the wiring harness so i so i pulled 3 plugs on the valve covers and checked them they looked ok eng ran perfect for a full day reved up over 3000rpm no misses then it started to miss over 750 again could it be a burnt or broken wire in the harness.
Reply With Quote Quick reply to this message
  #9  
Old 03-16-2007, 03:18 PM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you pulled any codes?

The valve cover harnesses are problematic.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:51 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors