Problems after Trans and INJ swap, Possibly Chip - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-15-2009, 04:09 PM Thread Starter
Emergency Services
Join Date: Dec 2007
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problems after Trans and INJ swap, Possibly Chip

Last month I installed stage 1s and swapped in a ZF5. My truck was running good before I made the changes but it is having some problems now.

In all chip settings (except extreme and smoke) the truck has NO power. it will lose speed climbing small hills empty. In extreme and smoke the truck smokes a little more but there is little to no additional power compared to before the stage 1s.

Additional Information:
When I swapped tranies I retained the automatic PCM could that be the problem?
The chip was supposed to be burned for stage 1s.
I have about 300 miles on the injectors.

Thanks in advance,

WTB damaged/destroyed powermax turbo

96 F-350 Crew cab, Long bed, 4X4, ZF5-
Gauges (EGT, Boost, Trans), TW chip, 3in Downpipe, 17* HPOP, electric fuel system, DIY stage 1s, ZF 5 conversion, ceramic clutch, CCV mod, 285/75/16

On Order: 6.0 VGT turbo, AEM air filter, 4in exhaust
73LSTROKER is offline  
Sponsored Links
post #2 of 2 Old 02-16-2009, 03:31 PM
Compression Ignition Addict
C-Power's Avatar
Join Date: Jan 2007
Location: defiance, ohio
Posts: 1,528
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
haha welcome to the life of having a but seriously the pcm pri has some to do with it...that would be my first guess.....your chip is readin when to put the power to an auto at different shift points and rpm' try to find a pcm from a manual...and if that dont work well then just sell me your stage I's and put the originals back in...haha....

Mine: 94 RCLB--------2.6 WANNA BE

C-Power is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome