Finally got gauges and not make much boost? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-26-2008, 03:12 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Boynton Beach
Posts: 356
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Finally got gauges and not make much boost?

My boost gauge is only showing 17 psi at wot with my tw on extreme any ideas? It seems to functioning properly, the boost drops every time it shifts?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-26-2008, 03:28 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Posts: 1,287
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Chadahootchie View Post
My boost gauge is only showing 17 psi at wot with my tw on extreme any ideas? It seems to functioning properly, the boost drops every time it shifts?
Sounds about right for an OBS. The boost will jump up some when you install the injectors. JJ
Reply With Quote Quick reply to this message
  #3  
Old 12-26-2008, 04:34 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: boulder creek
Posts: 923
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i got 17 stock. doesnt sound right
Reply With Quote Quick reply to this message
  #4  
Old 12-27-2008, 12:26 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Lebanon,TN
Posts: 1,141
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
how many miles on the truck? could be a weak turbo since its an older truck my 95 went from makin 34psi to 22psi of boost with a chip and stage 1's but it had 264,000 miles on it. the 97 i have know with the same exact setup was makin 39psi of boost and i blew that sucka. a lot of boost isnt always a good thing cause i believe the stock turbo in our trucks is only rated at like 25psi
Reply With Quote Quick reply to this message
  #5  
Old 12-27-2008, 12:27 PM
Powerstroke.org Sponsor

 

Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,361
Thanks: 23
Thanked 23 Times in 14 Posts
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
you might have a boost leak somewhere....
Reply With Quote Quick reply to this message
  #6  
Old 12-27-2008, 12:33 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Lebanon,TN
Posts: 1,141
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
with raul i didn't think about that tighten the clamps in the intake y pipe and see if that helps other wise if you have one it is the up pipe donut gaskets or could be exhaust manifolds leakin
Reply With Quote Quick reply to this message
  #7  
Old 12-28-2008, 03:50 AM
Compression Ignition Addict
 

Join Date: Feb 2006
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Chadahootchie View Post
My boost gauge is only showing 17 psi at wot with my tw on extreme any ideas? It seems to functioning properly, the boost drops every time it shifts?
Seams a little low.
It goes like this, for OBS anyway:
STOCK: 15 psi max.
Add exhaust/intake: 17 psi max.
Add a chip to that: 22 - 24 psi max.
Add Stage-1 to that: 32 - 34 psi max.
And so on...
Reply With Quote Quick reply to this message
  #8  
Old 12-28-2008, 04:13 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Boynton Beach
Posts: 356
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If there is a leak shouldnt I see where, cause I dont see any black residue any were around the firewall. My truck as always seemed faster on the tow setting and it make almost 20 psi on it. My truck has 165000 on it so and the turbo doesnt make any usual noise. I am considering diy injectors soon thought.
Reply With Quote Quick reply to this message
  #9  
Old 12-28-2008, 04:25 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Flint, MI
Posts: 4,062
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Chadahootchie View Post
If there is a leak shouldnt I see where, cause I dont see any black residue any were around the firewall. My truck as always seemed faster on the tow setting and it make almost 20 psi on it. My truck has 165000 on it so and the turbo doesnt make any usual noise. I am considering diy injectors soon thought.
It's gonna drop when it shifts no matter what. If you have an exhaust leak depending on where it is you might see the soot. But a boost leak you won't be able to see, obviously.

Like the screen name btw!
Reply With Quote Quick reply to this message
  #10  
Old 12-28-2008, 05:42 AM
Member
 

Join Date: Oct 2008
Location: Ashland Va
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Your boost will drop off during a shift if the shift is at a lower RPM. What rpm do your shifts occure at ? My truck was shifting early on the 2-3 at about 2950 + or - and losing a lot of boost. I ask my tuner to send me an update on the 2-3 shift to about 3400. Now it only loses about 4 lbs of boost on the shift.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:36 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors