HPOP to small??? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-28-2014, 02:09 PM
Member
 

Join Date: Mar 2014
Location: Norris
Posts: 73
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Unhappy HPOP to small???

I put my new injectors in a few weeks ago (160/80s) and now when my truck sits and i dont drive it for three days to a week it does not want to start it will puff white smoke and hit a few times and eventually take of after cranking on it for some time. I am still running the 15* HPOP right now and have my tunes set for it from TW. After it starts it run great until it sit for a few days. Is my pump to small to get the oil pumped up in the injectors? i just haven't got a 17* yet to upgrade it. Any thoughts on my problem?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-28-2014, 03:05 PM
Can you hear the derail??

 

Join Date: May 2011
Location: Canton and kennesaw
Posts: 19,742
Thanks: 5
Thanked 76 Times in 71 Posts
Feedback Score: 3 reviews
Sounds like it's draining back, but does it puff white after cranking a while or does it puff white instantly?
Reply With Quote Quick reply to this message
  #3  
Old 04-28-2014, 03:09 PM
Member
 

Join Date: Mar 2014
Location: Norris
Posts: 73
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
It is right off the bat pretty much smells like fuel no oil (thank god)... i have had it start right up after a few days too. Could it be the IPR?
Reply With Quote Quick reply to this message
  #4  
Old 04-28-2014, 03:56 PM
Member
 

Join Date: Mar 2014
Location: Norris
Posts: 73
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Ok so i just went and messed with my truck and i think its the glow plug relay. The volt meters not dropping when the wait to start light comes on, i hope that its whats causing the problem. It has been three or four years since i put the last one on.
Reply With Quote Quick reply to this message
  #5  
Old 04-28-2014, 03:58 PM
Member
 

Join Date: Mar 2014
Location: Norris
Posts: 73
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I still want to upgrade to a 17* are they drop in and go using a SD HPOP or will i have to change anything?
Reply With Quote Quick reply to this message
  #6  
Old 04-28-2014, 04:15 PM
Can you hear the derail??

 

Join Date: May 2011
Location: Canton and kennesaw
Posts: 19,742
Thanks: 5
Thanked 76 Times in 71 Posts
Feedback Score: 3 reviews
If you have a 96-97 it's drop in and go, and if it's rite off the bat, then sounds like you found the gpr or glow plugs is your culprit
Reply With Quote Quick reply to this message
  #7  
Old 04-28-2014, 04:18 PM
Member
 

Join Date: Mar 2014
Location: Norris
Posts: 73
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Ok thanks for the info on the HPOP. I will put a new relay on it tomorrow and see what happens
Reply With Quote Quick reply to this message
  #8  
Old 04-28-2014, 04:22 PM
Can you hear the derail??

 

Join Date: May 2011
Location: Canton and kennesaw
Posts: 19,742
Thanks: 5
Thanked 76 Times in 71 Posts
Feedback Score: 3 reviews
May want to check the glow plugs too
Reply With Quote Quick reply to this message
  #9  
Old 04-28-2014, 04:24 PM
Member
 

Join Date: Mar 2014
Location: Norris
Posts: 73
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I ohm checked them when I had it apart to do the injectors
Reply With Quote Quick reply to this message
  #10  
Old 04-28-2014, 07:41 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: Houston, Tx
Posts: 479
Thanks: 1
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
I did gpr and thought I was good but after I did the glow plugs too it was a huge difference in cold starts. No more white smoke or anything.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:59 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors