CHIP STILL NOT WORKING - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 07-11-2008, 09:32 AM Thread Starter
Member
 
morepower's Avatar
 
Join Date: Nov 2007
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
CHIP STILL NOT WORKING

well i got my new pcm after frying it and went to put my chip in and the truck wont start with the chip in when i turn the key the check engine light comes on and wont start can someone please help i would really appriciate it

2004 F250 4X4
EXT Cab Long Bed
6.0L Powerstroke
MBRP 5inch turbo back to 6inch tip
SCT LiveWire
AFE Stage II
1997 F350 4x4
7.3L Powerstroke
Regular Cab Long Bed
MBRP 4inch turbo back to 5 inch tip
EDGE Evolution
Automatic Precision Torque Converter & Shift Kit
K&N CAI
I'D RATHER BE STROKED THAN RAMMED
:burnout
morepower is offline  
post #2 of 4 Old 07-11-2008, 09:39 AM
Compression Ignition Addict
 
Raul@Stealth Automotive's Avatar
 
Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,359
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 23
Thanked 30 Times in 17 Posts
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
when you fried the pcm you more than likely fried the chip as well....
Raul@Stealth Automotive is offline  
post #3 of 4 Old 07-14-2008, 12:44 PM
Compression Ignition Addict
 
Big K's Avatar
 
Join Date: Apr 2006
Location: Dallas, Texas
Posts: 888
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Big K Send a message via MSN to Big K Send a message via Yahoo to Big K
Quote:
Originally Posted by morepower View Post
well i got my new pcm after frying it and went to put my chip in and the truck wont start with the chip in when i turn the key the check engine light comes on and wont start can someone please help i would really appriciate it
You fried the Chip as well, Sorry, but that is what normally happens!

Kevin "Big K" Neal
President
North Texas Power Stroke Association
kevin@northtexaspowerstrokes.com
www.northtexaspowerstrokes.com
972-768-7252

Big K is offline  
post #4 of 4 Old 07-14-2008, 03:12 PM
Compression Ignition Addict
 
Join Date: Jan 2008
Posts: 951
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Does the WTS light come on? If not then it's most likely your chip. If it does you probably have other issues.

'96 F-250 Extended Cab, long box 4X4, 4" lift, 35" tires
Injectors, Intercooler install kit-GTS Motorsports
Crower rods, H11 Head studs, Cam, Chip Diesel Innovations
Gen II HPOP, chip-Swamp's Diesel
Chip Live Tuned from Power Hungry
Current Chip Tuned by me!
Transmission BTS
Sponsored by Nitrous Outlet
custom turbo kit with HX40.
12.683@105.65 in 1/4 mi!

466hp #2 only
805hp N²O
Yeah I can keep up!
gtspowerstroke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome