tw chip help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-25-2008, 07:45 PM
Member
 

Join Date: Nov 2007
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
tw chip help

i got my wildman chip today i was very excited to get it in. so i started puting it in and got everything hooked up and started it and wow could i tell the diffrence. but when i went to put eveything back together and went to go it started and the chip didnt work. so i took eveything apart again and cleaned all the conections. and put it back in and now i dont have any glow plugs and the truck wont start. did i blow a fuse or my computer? it makes no sence, any ideas
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-25-2008, 07:55 PM
COME ON...ONE TIME!!


 

Join Date: Sep 2007
Location: Fletcher, NC
Posts: 15,928
Thanks: 27
Thanked 26 Times in 25 Posts
Feedback Score: 0 reviews
Make sure the chip is in totally straight. If you taped the chip in, and pulled it to the left or right, it might have made a bad connection. I would check that first. Also, the 30 amp fuse in the lower section of your fuse bix is the one to control power to your PCM.
Reply With Quote Quick reply to this message
  #3  
Old 06-25-2008, 08:01 PM
Member
 

Join Date: Nov 2007
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
would that fuse couse it not to get the wait to start light not come on and and be able to start
Reply With Quote Quick reply to this message
  #4  
Old 06-25-2008, 08:03 PM
COME ON...ONE TIME!!


 

Join Date: Sep 2007
Location: Fletcher, NC
Posts: 15,928
Thanks: 27
Thanked 26 Times in 25 Posts
Feedback Score: 0 reviews
yes. the WTS light is powered on by that fuse. which also sends power to the PCM through that Circuit.
Reply With Quote Quick reply to this message
  #5  
Old 06-25-2008, 08:09 PM
Member
 

Join Date: Nov 2007
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i justs checked the fuses none of them are bad i dnt knw
Reply With Quote Quick reply to this message
  #6  
Old 06-25-2008, 08:35 PM
Powerstroke.org Sponsor

 

Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,274
Thanks: 23
Thanked 20 Times in 11 Posts
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
pull the chip and see if the WTS light comes on without the chip... then try and reinstall the chip..
Reply With Quote Quick reply to this message
  #7  
Old 06-26-2008, 09:00 AM
Member
 

Join Date: Nov 2007
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it does the same thing with or with out the chip
Reply With Quote Quick reply to this message
  #8  
Old 06-26-2008, 09:23 AM
Member
 

Join Date: Feb 2008
Location: linton
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
when you put the chip in was your key for sure off or out of the egnition???
Reply With Quote Quick reply to this message
  #9  
Old 06-26-2008, 09:25 AM
Compression Ignition Addict
 

Join Date: Sep 2006
Location: scottsbluff,ne
Posts: 1,086
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did you unhook your batteries when you did the install??? just curious i had some trouble with my ts and i would have to unhook the batterys for about 10min to reset the truck then i would start
Reply With Quote Quick reply to this message
  #10  
Old 06-26-2008, 09:30 AM
Member
 

Join Date: Nov 2007
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the key was in the ignition and no i dnt unhook my batterys should i un hook my batterys to reset somthing then trin what does the key do
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:41 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors