Getting My TS 6 position chip Tomorrow. Who in Texas...? - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 06-12-2013, 12:30 PM Thread Starter
Compression Ignition Addict
 
jimhuntertx's Avatar
 
Join Date: May 2013
Location: Austin
Posts: 239
Thanks: 10
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Send a message via Skype™ to jimhuntertx
Smile Getting My TS 6 position chip Tomorrow. Who in Texas...?

Like I said I'm getting my chip tomorrow and I need to find out if there are any shops within a reasonable distance from Austin, that will reburn the chip with some custom tunes based on what I've done to the truck so far. Any help would be great.

Jim

PS I got my truck back yesterday from Malone Diesel. That is a great shop to have your truck worked on at. Great service techs and good customer service.


97 F-250 2wd Extended Cab Longbox, Pyro,boost and trans temp guage, 3" down pipe,
New E4OD Trans, TS 6 chip
Banks TransComander, 4" to dual 4" Bullydog 4" Dual Exahust , DIY Tymar intake w/ K&N Filter, Shimmed FPR

jimhuntertx is offline  
post #2 of 9 Old 06-12-2013, 12:34 PM
the baconator

 
terryknight's Avatar
 
Join Date: May 2009
Location: Easton MD 21601
Posts: 12,605
Thanks: 10
Thanked 120 Times in 114 Posts
Mentioned: 4 Post(s)
Quoted: 93 Post(s)
Feedback Score: 2 reviews
TW lives in rhome tx

gearhead is in bryan tx

don't know where you are in relation to those two

94.5 F250 Reg Cab 4x4 5 speed 4.10 276000 plus miles

97 F350 Crew Cab LB 4x4 5 speed 3.55 320000 plus miles (parts truck)



Quote:
Originally Posted by alberta 7.3 View Post
YouTube: Providing idiots everywhere a podium to share their stupidity
terryknight is offline  
post #3 of 9 Old 06-12-2013, 01:07 PM Thread Starter
Compression Ignition Addict
 
jimhuntertx's Avatar
 
Join Date: May 2013
Location: Austin
Posts: 239
Thanks: 10
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Send a message via Skype™ to jimhuntertx
TW is about 220miles away and Gearhead is 120 miles away. Im still looking so thanks for the info. Do you have the phone number for the shop for TW?

Jim


97 F-250 2wd Extended Cab Longbox, Pyro,boost and trans temp guage, 3" down pipe,
New E4OD Trans, TS 6 chip
Banks TransComander, 4" to dual 4" Bullydog 4" Dual Exahust , DIY Tymar intake w/ K&N Filter, Shimmed FPR

jimhuntertx is offline  
post #4 of 9 Old 06-12-2013, 05:30 PM
the baconator

 
terryknight's Avatar
 
Join Date: May 2009
Location: Easton MD 21601
Posts: 12,605
Thanks: 10
Thanked 120 Times in 114 Posts
Mentioned: 4 Post(s)
Quoted: 93 Post(s)
Feedback Score: 2 reviews
his website

Total Diesel Performance

94.5 F250 Reg Cab 4x4 5 speed 4.10 276000 plus miles

97 F350 Crew Cab LB 4x4 5 speed 3.55 320000 plus miles (parts truck)



Quote:
Originally Posted by alberta 7.3 View Post
YouTube: Providing idiots everywhere a podium to share their stupidity
terryknight is offline  
post #5 of 9 Old 06-12-2013, 07:17 PM
Member
 
1996 Ford 7.3L Stroke's Avatar
 
Join Date: Jun 2013
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'm in Arlington/Mansfield area


Sent from AutoGuide.com App
1996 Ford 7.3L Stroke is offline  
post #6 of 9 Old 06-18-2013, 09:03 AM Thread Starter
Compression Ignition Addict
 
jimhuntertx's Avatar
 
Join Date: May 2013
Location: Austin
Posts: 239
Thanks: 10
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Send a message via Skype™ to jimhuntertx
Smile

TS performance just called, they just finished my reburn on my chip and are sending it back today. Talk about customer service, one day turnaround!!! I shouls have the chip in and working by the end of the week! I'll post my thoughts on how I like the chip here.

Jim

97 F-250 2wd Extended Cab Longbox, Pyro,boost and trans temp guage, 3" down pipe,
New E4OD Trans, TS 6 chip
Banks TransComander, 4" to dual 4" Bullydog 4" Dual Exahust , DIY Tymar intake w/ K&N Filter, Shimmed FPR

jimhuntertx is offline  
post #7 of 9 Old 06-19-2013, 02:30 PM
Unpremium Member
 
gaspipe's Avatar
 
Join Date: Dec 2011
Location: Hootersville, TN
Posts: 700
Thanks: 3
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by jimhuntertx View Post
PS I got my truck back yesterday from Malone Diesel.
Jim, what was wrong with the truck?

And I think the chip will make you happy.

~Bruce~
'95 F250 4x4 ECLB 295k - ZF5, Southbend, 4.10, van pedestal, EBPV & CCV delete, 1.0 ex housing, 3" DP, 4" exhaust, BFAF, 140v IDM, MagHytec diff cover, HD front springs, 16x8 alloys
'95 F-Superduty 4x2 CM 12' Flatbed 33k - E4OD, 5.13, Banks intercooler, van pedestal, EBPV & CCV delete, 1.0 ex housing, 3" DP, 4" exhaust, BFAF, PHP tunes, 6.0 fan, 140v IDM, TruCool, MagHytec diff/pan, Dieselsite external trans filter, Autometer gauges, 180w LED light bar
gaspipe is offline  
post #8 of 9 Old 06-19-2013, 02:33 PM Thread Starter
Compression Ignition Addict
 
jimhuntertx's Avatar
 
Join Date: May 2013
Location: Austin
Posts: 239
Thanks: 10
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Send a message via Skype™ to jimhuntertx
The problem with my truck was I was a cheap *ss and bought a CPS from Oriley's and the dang thing was bad out of the box. I took it to Malone Diesel, a shop near me and REALLY Good shop. They went through the whole truck from fuel system to electrical and only found the CPS was bad and only charged me $200.00 for everything. So now I'm waiting patiently by the mailbox for my chip which will be here tomorrow.

Jim

97 F-250 2wd Extended Cab Longbox, Pyro,boost and trans temp guage, 3" down pipe,
New E4OD Trans, TS 6 chip
Banks TransComander, 4" to dual 4" Bullydog 4" Dual Exahust , DIY Tymar intake w/ K&N Filter, Shimmed FPR

jimhuntertx is offline  
post #9 of 9 Old 06-19-2013, 02:42 PM
Unpremium Member
 
gaspipe's Avatar
 
Join Date: Dec 2011
Location: Hootersville, TN
Posts: 700
Thanks: 3
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Stinks on the CPS. Sounds like the Malone guys treated you well.

When I bought my F250, I had a weird ABS & speedo problem. Installed a new rear speed sensor. Then neither worked. It was a bad sensor, right out of the box. Went to NAPA and got one that worked. Changed a lift pump, leaked out of the weep hole as soon as I started the motor. Exchanged it, installed another one, it started leaking within a month. Brought it back, and got one from Navistar. Been fine ever since. Anyway, not a big fan of the chain stores these days.

I had a Banks TransCommand installed for a while. I liked it, but the new chip I installed made it superfluous. It's now decommissioned.

~Bruce~
'95 F250 4x4 ECLB 295k - ZF5, Southbend, 4.10, van pedestal, EBPV & CCV delete, 1.0 ex housing, 3" DP, 4" exhaust, BFAF, 140v IDM, MagHytec diff cover, HD front springs, 16x8 alloys
'95 F-Superduty 4x2 CM 12' Flatbed 33k - E4OD, 5.13, Banks intercooler, van pedestal, EBPV & CCV delete, 1.0 ex housing, 3" DP, 4" exhaust, BFAF, PHP tunes, 6.0 fan, 140v IDM, TruCool, MagHytec diff/pan, Dieselsite external trans filter, Autometer gauges, 180w LED light bar
gaspipe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome