Getting My TS 6 position chip Tomorrow. Who in Texas...? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-12-2013, 01:30 PM
Compression Ignition Addict
 

Join Date: May 2013
Location: Austin
Posts: 206
Thanks: 9
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via Skype™ to jimhuntertx
Smile Getting My TS 6 position chip Tomorrow. Who in Texas...?

Like I said I'm getting my chip tomorrow and I need to find out if there are any shops within a reasonable distance from Austin, that will reburn the chip with some custom tunes based on what I've done to the truck so far. Any help would be great.

Jim

PS I got my truck back yesterday from Malone Diesel. That is a great shop to have your truck worked on at. Great service techs and good customer service.

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-12-2013, 01:34 PM
the baconator

 

Join Date: May 2009
Location: Easton MD 21601
Posts: 11,640
Thanks: 6
Thanked 61 Times in 58 Posts
Feedback Score: 1 reviews
TW lives in rhome tx

gearhead is in bryan tx

don't know where you are in relation to those two
Reply With Quote Quick reply to this message
  #3  
Old 06-12-2013, 02:07 PM
Compression Ignition Addict
 

Join Date: May 2013
Location: Austin
Posts: 206
Thanks: 9
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via Skype™ to jimhuntertx
TW is about 220miles away and Gearhead is 120 miles away. Im still looking so thanks for the info. Do you have the phone number for the shop for TW?

Jim

Reply With Quote Quick reply to this message
  #4  
Old 06-12-2013, 06:30 PM
the baconator

 

Join Date: May 2009
Location: Easton MD 21601
Posts: 11,640
Thanks: 6
Thanked 61 Times in 58 Posts
Feedback Score: 1 reviews
his website

Total Diesel Performance
Reply With Quote Quick reply to this message
  #5  
Old 06-12-2013, 08:17 PM
Member
 

Join Date: Jun 2013
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm in Arlington/Mansfield area


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #6  
Old 06-18-2013, 10:03 AM
Compression Ignition Addict
 

Join Date: May 2013
Location: Austin
Posts: 206
Thanks: 9
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via Skype™ to jimhuntertx
Smile

TS performance just called, they just finished my reburn on my chip and are sending it back today. Talk about customer service, one day turnaround!!! I shouls have the chip in and working by the end of the week! I'll post my thoughts on how I like the chip here.

Jim
Reply With Quote Quick reply to this message
  #7  
Old 06-19-2013, 03:30 PM
Unpremium Member
 

Join Date: Dec 2011
Location: Hootersville, TN
Posts: 667
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jimhuntertx View Post
PS I got my truck back yesterday from Malone Diesel.
Jim, what was wrong with the truck?

And I think the chip will make you happy.
Reply With Quote Quick reply to this message
  #8  
Old 06-19-2013, 03:33 PM
Compression Ignition Addict
 

Join Date: May 2013
Location: Austin
Posts: 206
Thanks: 9
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via Skype™ to jimhuntertx
The problem with my truck was I was a cheap *ss and bought a CPS from Oriley's and the dang thing was bad out of the box. I took it to Malone Diesel, a shop near me and REALLY Good shop. They went through the whole truck from fuel system to electrical and only found the CPS was bad and only charged me $200.00 for everything. So now I'm waiting patiently by the mailbox for my chip which will be here tomorrow.

Jim
Reply With Quote Quick reply to this message
  #9  
Old 06-19-2013, 03:42 PM
Unpremium Member
 

Join Date: Dec 2011
Location: Hootersville, TN
Posts: 667
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Stinks on the CPS. Sounds like the Malone guys treated you well.

When I bought my F250, I had a weird ABS & speedo problem. Installed a new rear speed sensor. Then neither worked. It was a bad sensor, right out of the box. Went to NAPA and got one that worked. Changed a lift pump, leaked out of the weep hole as soon as I started the motor. Exchanged it, installed another one, it started leaking within a month. Brought it back, and got one from Navistar. Been fine ever since. Anyway, not a big fan of the chain stores these days.

I had a Banks TransCommand installed for a while. I liked it, but the new chip I installed made it superfluous. It's now decommissioned.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:00 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors