Chip issues - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-17-2010, 09:23 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Location: Austin Texas
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Chip issues

A few weeks ago I installed stage ones and a custom 6 pos chip. i have been having problems regarding the chip, The truck is a 95 manual with only 70k on it.
The truck has a weak idle, it sounds fine but i now have to give it fuel at take off and the a/c compressor almost stalls the engine out when it engages, it does this in all settings. In economy the truck bucks when cruising..its hard to describe but in lamest terms it jumps between coast and drive violently and its hard to shift smooth. it does have the stock clutch and DM flywheel but i dont think thats the issue with the bucking and shifting. i have tried cleaning the contacts and they are spotless. the truck runs great without the chip so does it just sound like bad tunes or another problem?

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-17-2010, 09:25 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,294
Thanks: 122
Thanked 123 Times in 109 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Who's tunes are on the chip? Contact your tuner and have him fix your files
Reply With Quote Quick reply to this message
  #3  
Old 08-17-2010, 09:32 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Location: Austin Texas
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The tunes are from great tuner... Im still trying to get ahold of em so i dont wanna say anything until i talk to him but from what ive read he will take care of it i was just wondering if it might be something other than the tunes
Reply With Quote Quick reply to this message
  #4  
Old 08-17-2010, 09:37 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Location: Austin Texas
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
also on a hot start the truck lopes like no other for a min or two.. or until you give it some fuel
Reply With Quote Quick reply to this message
  #5  
Old 08-17-2010, 09:58 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Posts: 3,364
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Contact your tuner are you sure the chip is seated fully in the PCM
Reply With Quote Quick reply to this message
  #6  
Old 08-17-2010, 10:07 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Location: Austin Texas
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have removed the chip to double check the contacts and they are clean and im positive the chip is seated in the pcm... im still trying to contact the tuner
Reply With Quote Quick reply to this message
  #7  
Old 08-17-2010, 10:08 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Posts: 3,364
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
who is it? maybe they are on here
Reply With Quote Quick reply to this message
  #8  
Old 08-17-2010, 12:04 PM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: Florida
Posts: 444
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
may need to have the comp flashed to a newer file( dealer) my bud 96 had the same prob
Reply With Quote Quick reply to this message
  #9  
Old 08-17-2010, 03:16 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Wellington Nevada
Posts: 8,564
Thanks: 1
Thanked 31 Times in 31 Posts
Feedback Score: 5 reviews
You will also be needing a 17* pump as your 15* won't handle stage 1's.
The new Stealth is a option..Its a modded 17* pump without any of the design problems inherent in a stock housing. Also a 1 year warranty and all new internals..we are taking pre orders..please PM.

You can also just have your pump modded using a old 17* pump for free..PM me for info.

Cary
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:16 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors